Problem downloading scripts - Forum related topics (including issues) - CHDK Forum  

Problem downloading scripts

  • 3 Replies
  • 3500 Views
Problem downloading scripts
« on: 16 / May / 2008, 09:54:15 »
Advertisements
Good afternoon to you all,

I've just joined this forum and have been going through the various conversations on motion detection - and have at last understood how it's supposed to work. Apparently though I haven't understood how to download files correctly, so appologies if this is a silly question.

I've been trying to download the scripts contributed by Fudgey at http://chdk.setepontos.com/index.php/topic,471.msg12459.html#msg12459, however with Firefox I end up with either nothing or a file with 0 bytes, with IE I get the message that "IE cannot display the web page" for various reasons; loss of connectivity, DNS problem, ... This is apparently not the case as I can browse other pages and elsewhere on this forum. Is it me or are these links really broken?

Any enlightenment would be most welcome.

Thanks in advance,

Chris aka Salamandre

*

Offline Pauls9

  • **
  • 60
  • S3 IS
Re: Problem downloading scripts
« Reply #1 on: 16 / May / 2008, 10:28:19 »
With IE7 under Windows XP, clicking on the .bas filename gives a box asking whether to run or save the file. Save works OK.

FF 2.0.0.14 doesn't show the attachments at all. <-- :(

Re: Problem downloading scripts
« Reply #2 on: 16 / May / 2008, 10:50:13 »
Thanks Pauls9 for confirming that the problem is with me :)

Looks like its linked to my firewall - I haven't confirmed yet but I guess it's blocking downloads of files with extension .BAS. Anyway with the firewall disabled downloaded ok with FF 2.0.0.14.

Don't forget you need to be logged in to see the attachments.

*

Offline fe50

  • ******
  • 3139
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Problem downloading scripts
« Reply #3 on: 17 / May / 2008, 08:23:33 »
With IE7 under Windows XP, clicking on the .bas filename gives a box asking whether to run or save the file. Save works OK.

FF 2.0.0.14 doesn't show the attachments at all. <-- :(

I'm working with FF 2.0.0.14 (under Windows), left click on the .bas attachements opens the FF actions/ save to - dialog, rigth click with selecting  "save destination as" saves the script as index.php, it must be renamed...

(Router with enabled firewall + personal firewall software (zonealarm))


 

Related Topics