problems with lua on ixus185 (was Re: Ultimate Intervalometer...) - page 3 - General Help and Assistance on using CHDK stable releases - CHDK Forum
supplierdeeply

problems with lua on ixus185 (was Re: Ultimate Intervalometer...)

  • 26 Replies
  • 373 Views
Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #20 on: 21 / March / 2020, 04:35:19 »
Advertisements


'Stick' did not work for me at all - the photo would not transfer across and/or my computer had a meltdown indicating a security issue. A simple copy and paste was what worked.
Unless you took other steps from the CHDK wikia page about configuring your SD card, you will not be able to have CHDK automatically load when you turn each of your cameras on.  And so you will also not be able to have your script aitomatically start.  Stuff like that might be nice if you are eventually going to be running 50 cameras in the wild. A simple copy and paste is not sufficient.

Ported :   A1200    SD940   G10    Powershot N    G16

Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #21 on: 21 / March / 2020, 06:52:15 »
Seems to be working fine.

Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #22 on: 21 / March / 2020, 07:18:05 »
But thanks for advice, I will definitely prototype and torture test prior to field deployment.
We never put anything in the field until it's put through it's paces first :)

Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #23 on: 21 / March / 2020, 09:39:00 »
Seems to be working fine.
Do you understand that there are two different methods of getting CHDK to run when you power your camera on?
Ported :   A1200    SD940   G10    Powershot N    G16


Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #24 on: 25 / March / 2020, 22:00:22 »
Yes using the bootup method currently with autobot on startup in intervalometer settings.

Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #25 on: 25 / March / 2020, 22:09:44 »
Attached pic prototype.
Camera + powerpak in security box. Currently testing.

Im worried about overheating. Will see how it goes.

Re: problems with lua on ixus185 (was Re: Ultimate Intervalometer...)
« Reply #26 on: 25 / March / 2020, 23:26:29 »
Paint it silver or white?
Ported :   A1200    SD940   G10    Powershot N    G16

 

Related Topics