HDMI - General Help and Assistance on using CHDK stable releases - CHDK Forum

HDMI

  • 2 Replies
  • 105 Views
HDMI
« on: 09 / September / 2020, 11:34:23 »
Advertisements
I’m using OBS and connecting my 5D3 HDMI out via a dongle. All seems ok.


When I connect my M3 or G1X all seems ok, but only if I remain in play mode.


As soon as I go to shooting mode, any one, including video, I lose the HDMI out.


What am I missing?


I hope someone can put me out of my misery.


Cheers


Garry

*

Offline srsa_4c

  • ******
  • 4263
Re: HDMI
« Reply #1 on: 09 / September / 2020, 12:10:08 »
The G1X is behaving as advertised (it does not support HDMI output in rec mode).
The M3, however, should not have problems outputting HDMI signal in any mode. Things that I would look for include
- is the battery well charged
- is there an EVF attached
- does trying another cable help
- "Video system" setting in Canon menu
HDMI devices are allowed to consume some power from the camera's HDMi port, if that current is too high, the camera will switch HDMI off.

edit:
There's more. The camera may output interlaced signal, which some of those HDMI sticks do not support. Try connecting it to a TV/monitor.
« Last Edit: 09 / September / 2020, 12:18:18 by srsa_4c »

Re: HDMI
« Reply #2 on: 09 / September / 2020, 13:27:57 »
@srsa_4c


That was it!


I had the EVF connected.


Many thanks.


BTW I had not appreciated the HDMI only worked in play mode on the P&S range cameras.


Cheers


Garry

 

Related Topics