Click stopped working - General Help and Assistance on using CHDK stable releases - CHDK Forum  

Click stopped working

  • 0 Replies
  • 1382 Views
Click stopped working
« on: 19 / May / 2008, 17:34:49 »
Advertisements
Hi there, and hello everyone.

I can't find any answers googling, so I think it would be best to just ask. I've used CHDK mainly for HDR stacking, with the very commonly available script "HDR Bracketing" from main wiki page. Everything worked fine, till today. My camera is A710IS.
I was shooting in the "P" mode, changing the exposure settings -2,0,2. Let's forget for now if the AV mode is better for this and stick to the subject.
Now, the problem is, that the script "runs" toward -2 shoots, and then just stays there taking 2 more pictures. Just like if the "click right" command stopped working. And when the "finalizing" block comes (reverting EV to 0), even the "left click" is not working.
To narrow the problem, I've written my own script to take shoot,  and "right click" with delays set to 400-600 (after each). It looks like that on 6 delayed defined clicks (in code) only 5 of them are moving slider - one is lost.
I've to admit, that in the meantime I've unlocked my SD card to clean up some old RAW files. Don't know if something was "re-set" after that (card was not bootable for a moment). I've been using some Grand's Build from February (148 I think). Today I've downloaded newest AllBest 50 - still the same.
It worked (with no delays at all), and just stopped. Someone know how this could happened? Maybe some CHDK parameters are misconfigured? Manually I did not touch nothing :(
Any help would be appreciated....

 

Related Topics