Problems with intalling CHDK in Ixus100is - General Help and Assistance on using CHDK stable releases - CHDK Forum
supplierdeeply

Problems with intalling CHDK in Ixus100is

  • 3 Replies
  • 182 Views
Problems with intalling CHDK in Ixus100is
« on: 18 / February / 2021, 05:50:08 »
Advertisements
Hello everyone!

I'm new in the community and I hope the veterans can solve my little problem.

When I install the hack in my camera all works prefect apparently but the functionaly of the start automaticaly doesn't work. I try in a 32GB sd, 16GB sd and 8GB sd by the three method (using the stick, using itself and using EOScard) but in any case the CHDK start by itself.

So, if a charitable soul could help me I would really appreciate it.

Thanks!

*

Offline reyalp

  • ******
  • 12945
Re: Problems with intalling CHDK in Ixus100is
« Reply #1 on: 18 / February / 2021, 09:20:27 »
I try in a 32GB sd, 16GB sd and 8GB sd by the three method (using the stick, using itself and using EOScard) but in any case the CHDK start by itself.
Ixus100 was released in 2009, so to autoboot from a card larger than 4gb, you need to set up the card with multiple partitions as described on https://chdk.fandom.com/wiki/Prepare_your_SD_card

Stick can do this. The other methods you mentioned cannot. If you tried to use stick and it didn't work, we need more information about what specifically happened.
Don't forget what the H stands for.

Re: Problems with intalling CHDK in Ixus100is
« Reply #2 on: 18 / February / 2021, 21:20:19 »
When I install the hack in my camera all works prefect apparently but the functionaly of the start automaticaly doesn't work. I try in a 32GB sd, 16GB sd and 8GB sd by the three method (using the stick, using itself and using EOScard) but in any case the CHDK start by itself.
After using the STICK utility, did you remember to put the SD card's lock switch into the Locked position?
Ported :   A1200    SD940   G10    Powershot N    G16

Re: Problems with intalling CHDK in Ixus100is
« Reply #3 on: 26 / February / 2021, 04:35:59 »
With a 2GB sd I'd solved the problem.

Thanks


 

Related Topics