supplierdeeply

a650is burst shot problem

  • 3 Replies
  • 1716 Views
*

Offline dzsemx

  • ****
  • 302
  • [SX40HS][A650][A630]
  • Publish
    a650is burst shot problem
    « on: 21 / May / 2008, 09:11:20 »
    Advertisements
    so... burst shot with a650is is not the fastest one but when using with iso above iso400 it's performance falls down significanctly...
    if I set darkframe NR off, it works ok on shutter speeds slower than 1 sec (using low iso setting)... it's not doing darkframe NR, it's ok...

    if i'm using above iso400 it displays a "BUSY" message on the image(so the image is ready) for around half of second ...
    what the #@%&! is doing?
    anyone experienced such problem?

    on a630 did work perfectly, i was able to shoot with iso800 without any problem at the same speed as iso100(if i turned NR off)...

  • Publish
    Re: a650is burst shot problem
    « Reply #1 on: 21 / May / 2008, 10:23:19 »
    I notice the same thing with my A650is using just a standard MD script. With NR off, no Busy message at ISO 80-400. At ISO >400 and NR off, I also get a 1/2 second or so Busy message. While no big deal for a single shot, I can see how this would be bothersome for burst mode. I'm using Allbest build 50. (I've also noticed another peculiarity in that Save RAW will mysteriously become enabled. This happened several times while tweaking a MD script last weekend. Related?)
     

    *

    Offline fudgey

    • *****
    • 1705
    • a570is
  • Publish
    Re: a650is burst shot problem
    « Reply #2 on: 21 / May / 2008, 12:14:21 »
    1) The camera does some noise reduction image processing at high ISOs which takes some time and thus slows down burst rate. This is not dark-frame reduction which is what the RAW menu noise reduction enable/disable controls. This speed issue has nothing to do with CHDK unless we one day find a way to stop the camera from doing this. See this thread: http://chdk.setepontos.com/index.php/topic,1286.0.html.

    2) The CHDK RAW enable shortcut (the +/- button in alt-mode on my camera) is easy to hit accidentally, I do it all the time.

  • Publish
    Re: a650is burst shot problem
    « Reply #3 on: 21 / May / 2008, 17:06:44 »
    1) The camera does some noise reduction image processing at high ISOs which takes some time and thus slows down burst rate. This is not dark-frame reduction which is what the RAW menu noise reduction enable/disable controls. This speed issue has nothing to do with CHDK unless we one day find a way to stop the camera from doing this. See this thread: http://chdk.setepontos.com/index.php/topic,1286.0.html.

    O.k., that makes sense. Thanks for the heads-up on that thread. I now recall having read that before.
    Quote
    2) The CHDK RAW enable shortcut (the +/- button in alt-mode on my camera) is easy to hit accidentally, I do it all the time.

    That was it. Thanks!


     

    Related Topics