RAWOPINT.LUA - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

RAWOPINT.LUA

  • 15 Replies
  • 1887 Views
Re: RAWOPINT.LUA
« Reply #10 on: 03 / July / 2021, 03:27:20 »
Advertisements
Id worked before I build a motor camera pano head with  arduino and nema stepper. For this ha hoshoe was necessary.

Stephan

Re: RAWOPINT.LUA
« Reply #11 on: 03 / July / 2021, 03:37:26 »
"Empty" works  !   

Now I have to test some sunsests.

Best regards from Bavaria
Stephan

*

Offline c_joerg

  • *****
  • 1157
Re: RAWOPINT.LUA
« Reply #12 on: 03 / July / 2021, 05:25:11 »
As an aid to other users. What was it now?
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

Re: RAWOPINT.LUA
« Reply #13 on: 03 / July / 2021, 07:26:42 »
The hotshoe blocks even without flash.

Set enhaced photo operations "Hotshoe override" to "Empty" and the rawopint.lua runs again correct with shutter time adjustment.

Best regards
Stephan


*

Offline c_joerg

  • *****
  • 1157
Re: RAWOPINT.LUA
« Reply #14 on: 03 / July / 2021, 07:39:00 »
I would try to fix the switch.
M100 100a, M3 101a, G9x II (1.00c), 2*G1x (101a,100e), S110 (103a), SX50 (100c), SX230 (101a), S45,
Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrTH0tHy9OYTVDzWIvXEMlw/videos?shelf_id=0&view=0&sort=dd

Re: RAWOPINT.LUA
« Reply #15 on: 03 / July / 2021, 14:40:04 »
Never saw this hidden switch before.

I will try to fix it.

Thank`s for help to all members.

Stephan

 

Related Topics