Canon a3300 IS working port - CHDK Releases - CHDK Forum

Canon a3300 IS working port

  • 3 Replies
  • 2577 Views
Canon a3300 IS working port
« on: 03 / March / 2012, 07:59:23 »
Advertisements
Hi,

I have now got a working Canon a3300 IS port that I'd like to share back with the community.  I wanted to know where I should post it?

Anything specific I should do before posting it?

Thanks,
Hipow

*

Offline fe50

  • ******
  • 3108
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Canon a3300 IS working port
« Reply #1 on: 03 / March / 2012, 09:15:33 »
I have now got a working Canon a3300 IS port that I'd like to share back with the community.  I wanted to know where I should post it?

Anything specific I should do before posting it?
Here's the A3300 porting thread:
* http://chdk.setepontos.com/index.php?topic=6972.msg81188#msg81188

...you may post more details (firmware version etc.) and a binary test package there.

Re: Canon a3300 IS working port
« Reply #2 on: 12 / April / 2012, 21:40:39 »
I still can't seem to get in to CHDK menu.  I have tried to press > and FuncSet together, doesn't work.  Wrong?

Re: Canon a3300 IS working port
« Reply #3 on: 12 / April / 2012, 23:56:36 »
I still can't seem to get in to CHDK menu.  I have tried to press > and FuncSet together, doesn't work.  Wrong?
As fe50 mentioned above,  the best place to post questions for any camera is in the appropriate porting thread.  In this case, that's :  http://chdk.setepontos.com/index.php?topic=6972

However, I checked the source code and the correct key sequence appears to be pressing the DISP and FUNC/SET buttons at the same time.   Not a great choice - the IXUS120 uses the DISP button alone for that function.  And the new preferred standard is the Play button.   But that's not what the A3300 uses today.

Ported :   A1200    SD940   G10    Powershot N    G16


 

Related Topics