juciphox build, autostart on s3is don't work - General Help and Assistance on using CHDK stable releases - CHDK Forum

juciphox build, autostart on s3is don't work

  • 5 Replies
  • 2584 Views
juciphox build, autostart on s3is don't work
« on: 15 / June / 2008, 16:28:16 »
Advertisements
When trying to autostart ubasic script on juciphox build my s3is just comes to display "autostart" and then shut off :(
« Last Edit: 15 / June / 2008, 17:05:09 by fingalo »

Re: juciphox build, autostart on s3is don't work
« Reply #1 on: 15 / June / 2008, 17:04:00 »
When trying to autostart ubasic script on jucyphox build my s3is just comes to display "autostart" and then shut off


In my opinion, simply cramming-in more and more code from other builds (including SDM) is just going to cause problems.

More is not necessarily better.


David

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: juciphox build, autostart on s3is don't work
« Reply #2 on: 15 / June / 2008, 17:08:46 »
yeah sure, we might as well should freeze all chdk development and everybody should start brewing their own stuff.
this is no official release branch, hell, even the trunk itself isnt an official release branch - only special tested revisions qualify for a release. all other revisions are just experimental. your comment isnt really helpful, microfunguy.

edit: as to the bug, i have no clue, but then again i didnt have a chance to read jucifers code yet, as i'm working a lot these days.

*

Offline Jucifer

  • *****
  • 251
  • [A710IS]
Re: juciphox build, autostart on s3is don't work
« Reply #3 on: 16 / June / 2008, 13:48:22 »
Ok, managed to recreate (at least some sort of script autostart bug in rec mode). (Probably related to the remote code.) I'll try to do something about it in the next few days.


*

Offline Jucifer

  • *****
  • 251
  • [A710IS]
Re: juciphox build, autostart on s3is don't work
« Reply #4 on: 17 / June / 2008, 16:08:10 »
Okay, my bad. Again. :I
(Found & fixed it. I hope.)

On the other hand, there's a proverb involving making and breaking. ;)
« Last Edit: 17 / June / 2008, 17:52:02 by Jucifer »

Re: juciphox build, autostart on s3is don't work
« Reply #5 on: 18 / June / 2008, 17:46:14 »
Autostart is working now on my s3is. Thank's. :D

 

Related Topics