S5IS CHDK doesnt work with Lexar 2GB SD card__ please help - RAW Shooting and Processing - CHDK Forum
supplierdeeply

S5IS CHDK doesnt work with Lexar 2GB SD card__ please help

  • 5 Replies
  • 3504 Views
S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« on: 16 / June / 2008, 12:15:38 »
Advertisements
Dear All,
CHDK isnt working for S5IS with Lexar 2GB SD card.
Can anybody please assist me in the same.
Cheers and Thanks

*

Offline fbonomi

  • ****
  • 469
  • A570IS SD1100/Ixus80
    • Francesco Bonomi
Re: S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« Reply #1 on: 16 / June / 2008, 12:25:31 »
With my a570 IS a Lexar Pro 2GB  works fine.

What is the problem you are meeting?

are you sure the problem is in the card?

have you tried with another card?

Re: S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« Reply #2 on: 16 / June / 2008, 23:53:48 »
thanks for your assistance.. the canon 32 MB card default card loads CHDK and displays the information about CHDK firm ware but the Lexar 2GB card doesn't boot at all. I have installed all the bootable files on the SD card. is there any other way of doin the same.

*

Offline dazzy

  • *
  • 11
Re: S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« Reply #3 on: 17 / June / 2008, 00:13:48 »
Maybe you formatted your lexar SD in FAT32?


Re: S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« Reply #4 on: 18 / June / 2008, 10:10:00 »
u guessed it right.. so now i dndled the tool posted on chdk and then reformatted it and loaded the chdk. now the chdk is loaded but it gives only battery life. it doesnt gives zoom error 004 and other functions doesnt work. kindly help

*

Offline DataGhost

  • ****
  • 314
  • EOS 40D, S5IS
    • DataGhost.com
Re: S5IS CHDK doesnt work with Lexar 2GB SD card__ please help
« Reply #5 on: 18 / June / 2008, 14:06:31 »
It would be a lot easier if you spent a little much more time on your posts, explaining exactly what you did and actually naming 'the tool' you used (there are lots of tools around here), what steps you went through, the exact messages you got and then the problems you ran into (which aren't covered in the FAQ, esp. this section). It'll make your posts a lot more understandable and it'll allow us to actually diagnose your problem and come up with a possible solution. At the moment I can only guess which of the gazillion things went wrong.

 

Related Topics