Misc other comments from orig. thread (was Re: Fingalo's build) - Fingalo's Builds - CHDK Forum supplierdeeply

Misc other comments from orig. thread (was Re: Fingalo's build)

  • 3 Replies
  • 3660 Views
*

Offline GrAnd

  • ****
  • 916
  • [A610, S3IS]
    • CHDK
Misc other comments from orig. thread (was Re: Fingalo's build)
« on: 03 / December / 2007, 06:57:57 »
Advertisements
Moderator's SNAFU: In trying to organize the orignal LONG multi-topic thread into separate threads, I left behind the main post that started this continuing discussion. See Problems with USB Remote post for the part that begins this part of replies.


GrAnd, do you if there is any nice/easy function that could be used to show the CHDK logo as splashscreen on the LCD? I thought that could be nice to have!
Do you mean to do it like in the SDM version? It is difficult due to palette limitation. That's why Canon's intro-screen uses full screen (it changes all palette to show the picture). Of course, we could use the screen buffer (which is used to display photos), but in this case, to draw there, we should to convert RGB picture to YUVYY.
(And as for me, I switch the splash screen off in my config).
« Last Edit: 13 / December / 2007, 17:02:34 by Woodsman »
CHDK Developer.

*

veryberry

Misc other comments from orig. thread (was Re: Fingalo's build)
« Reply #1 on: 04 / December / 2007, 11:39:01 »
Works fine on my A570 IS 1.01A!
« Last Edit: 04 / December / 2007, 13:34:12 by veryberry »

Misc other comments from orig. thread (was Re: Fingalo's build)
« Reply #2 on: 05 / December / 2007, 14:11:54 »
Works fine on my A570 IS 1.01A!

Do you have the remote function? either its not included/supported or i cant find it. Also, the only motion detection i can get to work is the md2 demo... how about you?

cheers

*

Offline hailstorm

  • *
  • 38
  • Canon S3 IS, Marumi 0.5 X Lens,Hoya CPL+CHDK
    • My pic page ;)
Misc other comments from orig. thread (was Re: Fingalo's build)
« Reply #3 on: 07 / December / 2007, 09:29:21 »
Works fine on my A570 IS 1.01A!

Do you have the remote function? either its not included/supported or i cant find it. Also, the only motion detection i can get to work is the md2 demo... how about you?

cheers

Ya baby just use this script..copy n paste to a notepad file ..save as Remote button.bas.. load it and there it goes ;)

@title Remote button
while 1
  wait_click 1
  if is_key "remote" then shoot
wend

end


 

Related Topics