Problem Partioning 8gb SD Card - page 2 - General Discussion and Assistance - CHDK Forum

Problem Partioning 8gb SD Card

  • 12 Replies
  • 2893 Views
*

Offline reyalp

  • ******
  • 12217
Re: Problem Partioning 8gb SD Card
« Reply #10 on: 01 / November / 2009, 16:00:32 »
Advertisements
It says it regardless of what is on the card, but the switch still moves up and down and clicks so you would think it is not the switch thats the problem.  I pluged in a different camera (a nicer one) and it works fine...
ahh what to do, maybe its the card?
No, there is a switch inside the camera that detects the position of that little plastic thing on the card. The thing on the card is not an electronic switch, it's just a plastic lump.

If the same card works in another camera, that strongly suggests the switch inside your sd400 is having trouble.

edit:
see also http://chdk.setepontos.com/index.php/topic,3374.msg31113.html#msg31113

Note that it may be a combination of the card and camera: It may be that the tab on the card and the switch in the camera are both marginal, so it only shows up when the two are together.
« Last Edit: 01 / November / 2009, 16:04:01 by reyalp »
Don't forget what the H stands for.

*

Offline fe50

  • ******
  • 3108
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Problem Partioning 8gb SD Card
« Reply #11 on: 02 / November / 2009, 06:48:09 »
I have a cannon SD400.

The old SD400 doesn't support SDHC cards, only SD cards are supported, the camera hardware doesnt accept your SDHC card.

You can either use SD cards up to 2GB (will always be SD type) or SD cards with 4GB - but NOT 4GB SDHC cards.
Partitioning is not needed.

Re: Problem Partioning 8gb SD Card
« Reply #12 on: 02 / November / 2009, 21:31:15 »
ahh finally the source of the problem, thank you! i knew it was weird tht all the sudden with the SDHC card it was trying to make me partition it.

 

Related Topics