supplierdeeply

Canon IXUS 900 Ti / Powershot SD900 1.00C Port

  • 255 Replies
  • 56632 Views
  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #180 on: 27 / April / 2009, 09:39:47 »
    Advertisements
    I have been using Raw Therapee it works quite well with the 900
    I found the same issue with Subject Distance, but without a central image zoom the real time controls are of little use, I just estimate the distance
    « Last Edit: 30 / April / 2009, 19:06:09 by hnikesch »
    It is better to burn a roll of film than curse the darkness Equip, S100 w/CHDK, SD900 w/CHDK, SD990 w/CHDK & Pentax K2000, Pentax Kr
    Flickr:

  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #181 on: 01 / May / 2009, 01:31:59 »
    Just wondering why is this port not in the CHDK trunk build server?

    *

    Online reyalp

    • ******
    • 9957
  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #182 on: 01 / May / 2009, 02:48:29 »
    Just wondering why is this port not in the CHDK trunk build server?
    Because pixeldoc2000 disappeared without giving us a final patch. However, I think I have a near final one I can merge. I just need to get a round toit.
    Don't forget what the H stands for.

    *

    Offline pixeldoc2000

    • ****
    • 355
    • IXUS900Ti 1.00C, IXUS300HS 1.00D
      • pixel::doc homebase
  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #183 on: 03 / May / 2009, 16:27:46 »
    Just wondering why is this port not in the CHDK trunk build server?

    Sorry guys, i didn't "disappeared", it's real live which kept me very busy!
    Didn't have much time to work on chdk in the past...

    I will soon prepare a patch without partition support (not finished yet).
    « Last Edit: 03 / May / 2009, 16:56:19 by pixeldoc2000 »


  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #184 on: 30 / May / 2009, 11:53:18 »
    Hi

    New to this forum - not a techie at all -  in awe of what is being done here -
    Have been using the beta chdk for a couple of weeks with rawtherapee.  Excellent - everything works except the output to dng format -  crw files are fine - I do alot of underwater photography and this has opened up a load of new avenues with this camera (big thanks to all those that have developed this

  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #185 on: 16 / June / 2009, 01:00:03 »
    Hello,

    I'm also new to the forums.  I was recently introduced to CHDK, and thought wow!  My friend had the same camera SD900, so I figured this should be easy.  Unfortunately, I've tried everything and cannot get this to work.  I cannot even get the firmware to display correctly.  (Create the two files ver.req and vers.req, by creating two new text documents and renaming them)  All it shows is Firmware Ver. 1.0.0.0  I'm tried several times.  I've also tried just loading Ver. 21 onto the SD card, and that does not work either.  The camera is refurbished, so I don't know if this has anything to do with it.  The SD card I am using is a SanDisk 2GB SD Card (2).  Any help would be greatly appreciated.  Thanks.

    *

    Online reyalp

    • ******
    • 9957
  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #186 on: 16 / June / 2009, 01:53:48 »
    Hello,

    I'm also new to the forums.  I was recently introduced to CHDK, and thought wow!  My friend had the same camera SD900, so I figured this should be easy.  Unfortunately, I've tried everything and cannot get this to work.  I cannot even get the firmware to display correctly.  (Create the two files ver.req and vers.req, by creating two new text documents and renaming them)
    Please read http://chdk.wikia.com/wiki/FAQ#Q._How_can_I_get_the_original_firmware_version_number_of_my_camera.3F carefully.
    Don't forget what the H stands for.

  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #187 on: 17 / June / 2009, 01:48:41 »
    Yes, I've read it over and over already.  I've tried it with both files on there, with each file alone (the ver.req and vers.req)  I also have 3 pictures on there (No movies).  Still not working, I can't figure out what it is.


    *

    Online reyalp

    • ******
    • 9957
  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #188 on: 17 / June / 2009, 02:06:26 »
    Yes, I've read it over and over already.  I've tried it with both files on there, with each file alone (the ver.req and vers.req)  I also have 3 pictures on there (No movies).  Still not working, I can't figure out what it is.
    Perhaps the abbreviated version on the SD900 page is clearer http://chdk.wikia.com/wiki/SD900

    I'm sure this is frustrating, but it really does work, and just about every possible mistake is covered on that FAQ page.
    Don't forget what the H stands for.

  • Publish
    Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
    « Reply #189 on: 18 / June / 2009, 01:38:49 »
    Ah I finally got it.  Phew!  Well it said that I had to put the files in the root directory.  Which I did after I formatted.  But I figured that the regular directories such as DCIM and whatever the other one, also has to be there.  Found out my card reader wasn't working the way it was supposed to.  Found another card reader and it worked!  Finally. 

     

    Related Topics