Canon IXUS 900 Ti / Powershot SD900 1.00C Port - page 6 - General Discussion and Assistance - CHDK Forum
supplierdeeply

Canon IXUS 900 Ti / Powershot SD900 1.00C Port

  • 262 Replies
  • 95249 Views
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #50 on: 23 / December / 2008, 20:52:31 »
Advertisements

fantastic news! im so happy that silly little graphic froze my camera. :)

normally i would be pissed, but this is a great development. you sir are a king among men
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #51 on: 24 / December / 2008, 03:45:24 »
pixeldoc, that's awesome! :) i really waiting for some decent usable version :) thanks for your great work on this port.

*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #52 on: 24 / December / 2008, 18:21:50 »
Thank you for you nice feedback!
Merry christmas to you all, have a great time!
  :xmas

I hope to get the Keys to work soon...

*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #53 on: 28 / December / 2008, 05:48:21 »
UPDATE

Download Beta v11. Look at my first Post8)

Test as much as you can and give feedback.
Look at Changelog at my first post for more infos.

RAW hooks and stuff still need to be corrected!

BIG thanks goes to [NW]reyalP for some hours of help und "remote" debugging.
« Last Edit: 28 / December / 2008, 06:06:33 by pixeldoc2000 »


Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #54 on: 28 / December / 2008, 10:52:49 »
UPDATE

Test as much as you can and give feedback.

gladly :)
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #55 on: 28 / December / 2008, 11:52:58 »
ok, granted i have never used chdk but it seems i cannot get any of the extra photo operators to work. tried disable overrides in all 3 settings. not sure if this is just ignorance on my part or an issue with the build
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #56 on: 28 / December / 2008, 12:41:03 »
ok, granted i have never used chdk but it seems i cannot get any of the extra photo operators to work. tried disable overrides in all 3 settings. not sure if this is just ignorance on my part or an issue with the build
Thats because not everything related to shooting and movie is working yet...
but look like i fixed it right now.... *testing* will put a new beta up later...

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #57 on: 28 / December / 2008, 12:50:15 »
ah ok, other then that things are seemingly working well. some ui drawing issues. but everything else works with no lockups...yet
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr


*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #58 on: 28 / December / 2008, 12:56:33 »
ah ok, other then that things are seemingly working well. some ui drawing issues. but everything else works with no lockups...yet
Thats an issus with the "jodail" function you have on the round key thing (with func set in the middle) like ipod... look like this isn't solved in chdk yet...

capt_seq.c corrected.
RAW still do not work (Red text "RAW Disabled" Message in top left corner)...
« Last Edit: 28 / December / 2008, 12:59:47 by pixeldoc2000 »

*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #59 on: 28 / December / 2008, 13:17:22 »
UPDATE

Download Beta v12. Look at my first Post.

Movie mode does shutdown...

 

Related Topics