Canon IXUS 900 Ti / Powershot SD900 1.00C Port - page 7 - General Discussion and Assistance - CHDK Forum  

Canon IXUS 900 Ti / Powershot SD900 1.00C Port

  • 262 Replies
  • 132507 Views
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #60 on: 28 / December / 2008, 16:17:39 »
Advertisements
v11 movie mode works fine for me. mode switch is fine from and into movie mode.

will check v12 shortly
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #61 on: 28 / December / 2008, 16:32:29 »
so far so good. all the bracketing functions work. the touch icons are starting to become bothersome with the chdk menu. . but hey better then nothing!
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #62 on: 28 / December / 2008, 17:00:06 »
so far so good. all the bracketing functions work.
great!

the touch icons are starting to become bothersome with the chdk menu. . but hey better then nothing!
this really sucks after some time!

modemap is not correct yet and checking some Property Case...

Upload new Beta later...

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #63 on: 28 / December / 2008, 17:09:52 »
new issue. when locking exposure + macro + high speed the camera locked up and shut down
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr


*

Offline pixeldoc2000

  • ****
  • 356
  • IXUS900Ti 1.00C, IXUS300HS 1.00D
    • pixel::doc homebase
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #64 on: 28 / December / 2008, 17:11:15 »
new issue. when locking exposure + macro + high speed the camera locked up and shut down
maybe this issus is solved with correct modemap... *testing it right now* ...

EDIT:
  • modemap changed
  • movie_mode changed
  • RAW support added
  • CRW support does not work yet, badpixel.lua still does not finish correctly (only creates "CHDK\bad_tmp.bin")
Thanks againt to [NW]realP!

« Last Edit: 28 / December / 2008, 20:04:43 by pixeldoc2000 »

*

Offline reyalp

  • ******
  • 14000
Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #65 on: 28 / December / 2008, 22:30:42 »
I think you mean DNG support does not work ?
Don't forget what the H stands for.

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #66 on: 29 / December / 2008, 11:00:29 »
where can I find the download for testing
It is better to burn a roll of film than curse the darkness Equip, S100 w/CHDK, SD900 w/CHDK, SD990 w/CHDK & Pentax K2000, Pentax Kr
Flickr:

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #67 on: 29 / December / 2008, 11:16:07 »
found it, I will start testing tonight
It is better to burn a roll of film than curse the darkness Equip, S100 w/CHDK, SD900 w/CHDK, SD990 w/CHDK & Pentax K2000, Pentax Kr
Flickr:


Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #68 on: 29 / December / 2008, 13:49:51 »
when using script TN-UNI-E and setting the zoom number above 6 causes a shutdown crash. its a script included in chdk so not sure if this is build related but...
canon powershot sd900 ti
canon digital ixus 500
canon powershot s400
flickr

Re: Canon IXUS 900 Ti / Powershot SD900 1.00C Port
« Reply #69 on: 29 / December / 2008, 16:19:01 »
software loads and runs,  so far looks good, cant seem to find a setting to enable shutter speed and f stop display like my SD500 has with chkd, auto iso seems to work with exposures common with my sd990, software acts like my sd 500 except ss and f stop display also menu order is not the same

It is better to burn a roll of film than curse the darkness Equip, S100 w/CHDK, SD900 w/CHDK, SD990 w/CHDK & Pentax K2000, Pentax Kr
Flickr:

 

Related Topics