Timelapse stops after around 100 shots!!!!! - General Help and Assistance on using CHDK stable releases - CHDK Forum

Timelapse stops after around 100 shots!!!!!

  • 9 Replies
  • 2601 Views
Timelapse stops after around 100 shots!!!!!
« on: 03 / August / 2008, 00:25:13 »
Advertisements
I'm trying to shot my first night timelapse using my S3is
For this I'm using the Allbest 50 and the Shutter Speed Stack.
I tried 2 times to shot 300 images.
Settings:
Interval 10sec
shutter 65sec
F8 (changed to F5.6 the second time)
ISO 200  (changed to ISO100 the second time)

For some reason the first time the camera stoped after 116 shots and the second time after 105.

Anyone have a qlue?
« Last Edit: 03 / August / 2008, 00:33:23 by lagios »

*

Offline fbonomi

  • ****
  • 469
  • A570IS SD1100/Ixus80
    • Francesco Bonomi
Re: Timelapse stops after around 100 shots!!!!!
« Reply #1 on: 03 / August / 2008, 04:31:13 »
what was the camera doing when you found it?
(i.e. in what mode did you find the camera after it stopped)

did you turn the display off while shooting?


*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: Timelapse stops after around 100 shots!!!!!
« Reply #2 on: 03 / August / 2008, 04:58:44 »
Battery low?

Re: Timelapse stops after around 100 shots!!!!!
« Reply #3 on: 03 / August / 2008, 12:16:51 »
the battery was at 45%
I closed the display after the second shot to save on battery consumption
The camera was seemed to be off.
When it runs the script and take picture a red led on the upper righ is on.
Both times when I found the camera the led was off.

?? 


*

Offline fbonomi

  • ****
  • 469
  • A570IS SD1100/Ixus80
    • Francesco Bonomi
Re: Timelapse stops after around 100 shots!!!!!
« Reply #4 on: 03 / August / 2008, 17:30:57 »
yes, I think the battery was too low.

The camera powered off, then the batteries "rested" a little bit and could keep it on for a while.

Netx time, try turning the camera on again and shoot a few frames. It will probalby turn off again, when the "rest" effect of the batteries goes away.

What interval was between sohts? (i..e how long was the camera on?)

Re: Timelapse stops after around 100 shots!!!!!
« Reply #5 on: 03 / August / 2008, 19:10:18 »
the intervals was 10sec
so it shot (116*65sec)+(116*10sec) = 8500 secs
That is 2.5 hours more or less

I use the Canon Ni-MH 2500maH batteries
Canon reports that these batteries last for 550 shots
????
« Last Edit: 03 / August / 2008, 22:22:07 by lagios »

*

Offline fbonomi

  • ****
  • 469
  • A570IS SD1100/Ixus80
    • Francesco Bonomi
Re: Timelapse stops after around 100 shots!!!!!
« Reply #6 on: 04 / August / 2008, 10:38:32 »
Quote
Canon reports that these batteries last for 550 shots
yes, in "standard" use!

Quote
116*65sec
Aha!!!
Only because we are used to the wonders of CHDK this does not mean that an exposure of 65 seconds is a standard use :-)

If you think about it, this means the camera has been capturing for almost 2 hours, the equivalent of ... 720.000 shots taken at 1/100 seconds.

You can't get much more than that. I think you have to start looking for an external power supply!


*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Timelapse stops after around 100 shots!!!!!
« Reply #7 on: 04 / August / 2008, 11:06:57 »
lagios,

Quote
the intervals was 10sec
so it shot (116*65sec)+(116*10sec) = 8500 secs
That is 2.5 hours more or less

With noise reduction (Dark Frame Subtraction; after each shot a DF-shot with the same duration is captured) the calculation looks a bit more realistic:

116 * (65sec shoot + 65sec DarkFrame + 10sec Inteval + 2sec handling/writing) = 4,567 hours with 232 shots.

*Edit:
Quote
(116*65sec)+(116*10sec) = 8500 secs
hmmm - 8700 ???
« Last Edit: 04 / August / 2008, 11:09:19 by fe50 »


Re: Timelapse stops after around 100 shots!!!!!
« Reply #8 on: 04 / August / 2008, 17:37:34 »
So probably its a power problem.
I wanted to be sure that I don't do something wrong.

Is there a way to set the NR to off?

Thanx

*

Offline fe50

  • ******
  • 3105
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Timelapse stops after around 100 shots!!!!!
« Reply #9 on: 04 / August / 2008, 18:05:50 »
So probably its a power problem
I wanted to be sure that I don't do something wrong.
~4.5h is not so bad...charge your NiMH batteries in full cycles, charge them not till the camera shuts off, charge with "normal" instead of fast speed, charge/discharge them completely for 2-3 times, then they will bring you the full capacity...

Quote
Is there a way to set the NR to off?
Yes - have a look to the Wikia, but the results on 65s exposures without NR will be really bad...

 

Related Topics