Indications are Trembling while locking shot... - General Discussion and Assistance - CHDK Forum supplierdeeply

Indications are Trembling while locking shot...

  • 8 Replies
  • 4473 Views
Indications are Trembling while locking shot...
« on: 15 / August / 2008, 10:35:18 »
Advertisements
Does anyone knows why all OSD indications are Trembling while you have the shutter half-pressed (when using CHDK)?

It looks like some kind of script combat is taking place at that moment!!  ???
Can this issue be fixed?

Thank you.

*

Offline fe50

  • ******
  • 3132
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Indications are Trembling while locking shot...
« Reply #1 on: 15 / August / 2008, 12:03:37 »
Does anyone knows why all OSD indications are Trembling while you have the shutter half-pressed (when using CHDK)?

You mean something like this ?


If zebra mode is enabled, disable it !  (-> CHDK firmware usage: Zebra parameters)

*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: Indications are Trembling while locking shot...
« Reply #2 on: 15 / August / 2008, 14:40:10 »
And to kind of bump the zebra issue, I'd like to remind that zebra OSD already been fixed but AFAIK not added to any released build yet http://chdk.setepontos.com/index.php/topic,1849.msg16756.html#msg16756. I've been using this properly working zebra for a month now and I'm not giving it back  :haha.

Re: Indications are Trembling while locking shot...
« Reply #3 on: 16 / August / 2008, 00:29:41 »
You are right!!! The Zebra is causing this, and you have to turn it off to have stable OSD.

Another question i have is a white line that always appears on my screen when using CHDK.
I don't know what it is and cannot even imagine. Does anyone knows what it is? See the picture above.

Thank you for your help!!!


*

Offline reyalp

  • ******
  • 13391
Re: Indications are Trembling while locking shot...
« Reply #4 on: 16 / August / 2008, 00:35:06 »
The white line is one of several of showing disk usage. You can turn it off in the OSD menu.
Don't forget what the H stands for.

Re: Indications are Trembling while locking shot...
« Reply #5 on: 16 / August / 2008, 03:18:35 »
The white line is one of several of showing disk usage. You can turn it off in the OSD menu.

Hey, thanks a lot for this!! Looks like i have still a lot to find out about chdk menu settings.

And a last question a little out of toppic about my canon S5 IS (About AEL exposure lock):

In the detailed camera's user manual (canon S5 IS) states that (Page 84):

You can set the exposure and focus separately.
This is effective when the contrast is too strong between the subject and background or when a subject is backlit.

Locking the Exposure Setting (AE Lock)

Shooting Mode: Video, P, Tv, Av.
You must set the flash to off position. The AE lock cannot be set if the flash fires.
1 Focus on the part of the subject on which you wish to lock the exposure setting.
2 Press and hold the shutter button halfway and press the ISO button.
The exposure is fixed.
The * appears on the LCD monitor (or viewfinder).
3 Re-aim the camera to compose the shot as
desired and press the shutter button fully.

To Release the AE Lock:
Press any button other than the ISO button.

Well, i do just what it says and the lock is lost after ONE Shot!!!   :(
Is there something wrong with my camera??  :'(

*

Offline fe50

  • ******
  • 3132
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Indications are Trembling while locking shot...
« Reply #6 on: 16 / August / 2008, 05:49:57 »
Hi s5-user,

after a short look to the S5 Manual: you're right, with the S5 you cant's store the AE Lock like on the Ixus series (there you can do this as described), so you have to set up Exposure manual...it's also the same with the flash (FEL)  :(

*Edit: you may save the (manual) settings in Custom mode C, but i'm not sure whether all of the needed settings can be stored there, but perhaps it may help in situations where you need constant values, e.g. in panoramas...

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Indications are Trembling while locking shot...
« Reply #7 on: 16 / August / 2008, 11:01:30 »
And to kind of bump the zebra issue, I'd like to remind that zebra OSD already been fixed but AFAIK not added to any released build yet http://chdk.setepontos.com/index.php/topic,1849.msg16756.html#msg16756. I've been using this properly working zebra for a month now and I'm not giving it back  :haha.

can you point to the specific post or diff you are talking about? i might give it a shot integrating it into the branch, later into the trunk, if confirmed to actually work :)


*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: Indications are Trembling while locking shot...
« Reply #8 on: 17 / August / 2008, 06:44:51 »
can you point to the specific post or diff you are talking about? i might give it a shot integrating it into the branch, later into the trunk, if confirmed to actually work :)

http://chdk.setepontos.com/index.php/topic,1849.0.html

Note that the zebra blink modes are incorrect in this post: http://chdk.setepontos.com/index.php/topic,1849.msg17467.html#msg17467. They need to be timer&1, &4 and &2 for BLINKED_1, BLINKED_3 and BLINKED_2.

 

Related Topics