ixus90/sd790 IS porting

  • 331 Replies
  • 71989 Views
  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #130 on: 10 / February / 2009, 20:36:02 »
    Advertisements
     The dng files are corrupted. Let me try more...

    ...I just got 2 good out of 5. hmmm...1 pink lines 2 good 3 good 4 pink lines 5 pink lines...

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #131 on: 11 / February / 2009, 00:31:08 »
      I'm making a zip file of what I have. Please try and see if it works...if it does, I know some people that want it.

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #132 on: 11 / February / 2009, 00:43:17 »
    « Last Edit: 13 / May / 2009, 14:46:46 by Jonnyrockit »

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #133 on: 11 / February / 2009, 02:02:28 »
      Here it is!!!


    CHDK SD790IS.zip - 14.68MB

    Is there anything different about this? Or is it the same Diskboot.bin as before?


  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #134 on: 11 / February / 2009, 08:53:45 »
    Jonny,

    I downloaded the package and will try when I get a chance.

    You left some pics on there!  Really nice one of the bridge! 
    SD790IS and A95

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #135 on: 11 / February / 2009, 16:57:28 »
      Here it is!!!


    CHDK SD790IS.zip - 14.68MB

    Is there anything different about this? Or is it the same Diskboot.bin as before?


      Its a zip file of all the things we need so far to write dng files on the card. You can adjust the user interface as needed but this is the best that suites me for now. The color scheme saves on battery life so you can have the screen in dim mode in daylight. But I brighten when previewing files on the cam by holding the display key.  I think CHDK has a major impact on the batterylife...I need an AC adapter.

    Yeah, its the same diskboot.bin but try and see if you can write dng files without jumping through hoops, It might not work because my badpixels list is in there... Of coarse its going to work in my cam if I use the contents of the zip. But one of these days, if this doesn't work, I'll make a zip of the badpixel on Autorun and find a way to make file rename its self.

       Don't forget to make the card Canon bootable using cardtricks so the camera can boot of the card.

       If it doesn't work, erase my badpixel.lua before loading card into camera.  Then...

       Load the card, turn on cam, press alt, take a pic in a well lit area,and wait....

       After the two capture processes, rename the .tmp file to Badpixel.lua

       Then you can Enable DNG format so you can get the best picture quality...
    « Last Edit: 11 / February / 2009, 18:13:42 by Jonnyrockit »

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #136 on: 11 / February / 2009, 18:55:17 »
    I had already gotten the badpixel configured and working so I just transferred the various .cfg files that were not present. The DNG seem to be writing as the same as before I had the .cfg files. I still get the corrupted purple and pink lines on some.

    Is the badpixel removal option supposed to be selected(it wasn't after I transferred the .cfg file)? Does it matter if .CRW or .CR2 is selected since we are saving as DNG? Does the Dark Frame Subtraction actually do anything? I tested it out on several photos and I couldn't tell any difference.

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #137 on: 12 / February / 2009, 04:52:45 »
    I used the package here and it worked that is DNG files now seem to work .

    Nope still just purple coloured lines.

    So close !



    « Last Edit: 12 / February / 2009, 05:05:44 by cliff »


  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #138 on: 12 / February / 2009, 07:12:20 »
      Hmm... I have set the cam to continuous capture mode. Holding in the shutter caps one after another. Every other image is corrupted so let me see if that is consistent...

     Its every other DNG file.  ... In continuous mode, if you hold down the shutter without a half press, it skips the dng save on the first shot. She second shot saves as a dng.  :)I did some tests and had a card with all good dng files(and it felt good) but on the second try, I got all bad.  :o

     But for now, have fun spending twice the time getting your shots...!    :lol While on a tripod its a no-brainer, but think about it when  your on the go...   Hope someone has a solution for whats going on here...

    -John


     
    « Last Edit: 12 / February / 2009, 10:29:18 by Jonnyrockit »

  • Publish
    Re: ixus90/sd790 IS porting
    « Reply #139 on: 12 / February / 2009, 10:33:24 »
    I had already gotten the badpixel configured and working so I just transferred the various .cfg files that were not present. The DNG seem to be writing as the same as before I had the .cfg files. I still get the corrupted purple and pink lines on some.

    Is the badpixel removal option supposed to be selected(it wasn't after I transferred the .cfg file)? Does it matter if .CRW or .CR2 is selected since we are saving as DNG? Does the Dark Frame Subtraction actually do anything? I tested it out on several photos and I couldn't tell any difference.
    I used the package here and it worked that is DNG files now seem to work .

    Nope still just purple coloured lines.

    So close !






    Try taking two pics at a time in continuous mode. Half press the shutter button first then hold for two dng. Otherwise, the first will be skipped. If we knew that the first was the corrupt file that would be great. We could just skip it...

     

    Related Topics