Lens moves and camera stops working - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

Lens moves and camera stops working

  • 3 Replies
  • 2108 Views
Lens moves and camera stops working
« on: 25 / August / 2008, 16:26:44 »
Advertisements
Hello,

I have a ixus70 (SD1000) and I only want to use the remote USB function.
This works fine when I tested it inside  :lol , but when i am outside (sunnyday) I hear the lens moving one time and the camera stops working. (orange led goes on and off).  :'(

After reset everthing is fine again.  8)

  I use the AllBest #50 release.

Can somebody tell what is going on?




*

Offline Hacki

  • ****
  • 358
  • SX100
Re: Lens moves and camera stops working
« Reply #1 on: 25 / August / 2008, 16:34:17 »
Orange LED did flash? That seems like some kind of error message. Maybe read the manual if theres mentioned something like that.

You could also look what the last error entry on the vers.req page says.

Then again. Allbest #50 is quite old, as far as i know. Update to a more recent version, either
This: CHDK Download - build 51, revision #491
or : Juciphox Download - build 0.3.9, revision #491

Oh, and welcome ;)

regards

Re: Lens moves and camera stops working
« Reply #2 on: 26 / August / 2008, 15:27:22 »
Thanks, i downloaded the new version. Now I have to wait for sunny wether.

greetings for the netherlands.

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Lens moves and camera stops working
« Reply #3 on: 26 / August / 2008, 16:02:20 »
you could also point your cam into a strong lightsource in your room.
imo the ND filter is swung in or out regarding to light.


 

Related Topics