I Cannot Figure It Out - General Help and Assistance on using CHDK stable releases - CHDK Forum

I Cannot Figure It Out

  • 13 Replies
  • 4495 Views
*

leftboot

I Cannot Figure It Out
« on: 25 / December / 2007, 04:38:38 »
Advertisements
I have a S3IS and I have followed the instructions as best as I could and well nothing.  I have a Mac (could that be it?) and I have tried a couple of versions and nothing.  I have tried the Alt button (custom shortcut button right?) and then menu and firmware update doesn't show up.  I had the "blue light" come on for about 2 seconds and then off.  I hit the menu button, nothing.  Now the blue light doesn't come back on.  I have taken out the batteries, reset the card, and am very confused.  Please help!

Thanks

Ryan
Firmware ~ GM1.00A

*

leftboot

Re: I Cannot Figure It Out
« Reply #1 on: 25 / December / 2007, 16:35:46 »
Yes it was those instructions.  No suggestions?

Re: I Cannot Figure It Out
« Reply #2 on: 25 / December / 2007, 21:22:17 »
Leftboot:

It would help if you would explain in detail what you did and what the state of things are.  Your post is little more than "I can't get it to work", and so the solution could be any number of things.  It would really help narrow down the possibilities.

-  which CHDK build did you use (GrAnd, Fingalo, SDM, Allbest, etc?).  (you might try GrAnd's to start. Very stable)
-  Are you trying autoboot or manual (do manual first).
-  What is in the root directory of the card and what subdirectories are on it?
-  What memory card are you using?

If you do a manual boot, do you see a splash screen (it takes 3-4 seconds to load)?
If you don't enter ALT mode, can you use your camera normally?

Anyway, that's a start.

Cheers,

Divalent

*

leftboot

Re: I Cannot Figure It Out
« Reply #3 on: 26 / December / 2007, 10:48:45 »
Leftboot:

It would help if you would explain in detail what you did and what the state of things are.  Your post is little more than "I can't get it to work", and so the solution could be any number of things.  It would really help narrow down the possibilities.

-  which CHDK build did you use (GrAnd, Fingalo, SDM, Allbest, etc?).  (you might try GrAnd's to start. Very stable) GrAnd's pre14-s3is-100a-148-1 and Owen's pre14-s3is-100a-57
-  Are you trying autoboot or manual (do manual first). Trying to manual boot.  I think this is the problem is.  Can anyone confirm that the shortcut button is the "Alt" button.  Can you also confirm that to press it breifly and then I should be able to get the firmware mode right?
-  What is in the root directory of the card and what subdirectories are on it? See attached.  I can get the firmware up, but that is it.
-  What memory card are you using? It is a Ultra II 256 that I had kicking around.

If you do a manual boot, do you see a splash screen (it takes 3-4 seconds to load)? I cannot make it this far!
If you don't enter ALT mode, can you use your camera normally? Yes, I think so!

Anyway, that's a start.

Cheers,

Divalent


See above first.  Thanks for your time and help.  Maybe I am just a idiot because it isn't working!

Ryan


Re: I Cannot Figure It Out
« Reply #4 on: 26 / December / 2007, 12:12:11 »
Deleted
« Last Edit: 22 / April / 2008, 09:10:15 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

leftboot

Re: I Cannot Figure It Out
« Reply #5 on: 26 / December / 2007, 12:27:07 »
I am not a complete moron and am in playback mode.  I hit the menu button scroll to the bottom and I do not have anything there.  That is the problem.  NOTHING is there.  How much is there to understand. I want to use RAW and a few other features.  I am a computer geek, and it isn't working.  I have reuploaded the files 5 or 6 times.  What am I missing?

Thanks


Re: I Cannot Figure It Out
« Reply #6 on: 26 / December / 2007, 12:41:34 »
Deleted
« Last Edit: 22 / April / 2008, 09:10:54 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

leftboot

Re: I Cannot Figure It Out
« Reply #7 on: 26 / December / 2007, 12:53:34 »
Done & Done.  Nothing.  Could this be a Mac computer issue? 

First I reformatted the card as suggested.  I re-loaded the CHDK on the card.  Nothing.  I used my main card.  Nothing.  I used the original 16 mb card.  Nothing.


Re: I Cannot Figure It Out
« Reply #8 on: 26 / December / 2007, 12:56:40 »
Deleted
« Last Edit: 22 / April / 2008, 09:11:12 by Barney Fife »
[acseven/admin commented out: please refrain from more direct offensive language to any user. FW complaints to me] I felt it imperative to withdraw my TOTAL participation. Nobody has my permission, nor the right, to reinstate MY posts. Make-do with my quoted text in others' replies only. Bye

*

leftboot

Re: I Cannot Figure It Out
« Reply #9 on: 26 / December / 2007, 13:26:33 »
I will find a pc and try that, thanks again.

 

Related Topics