DNG in OSX 10.5.5 preview FIX. - Edited 12-9-08 - RAW Shooting and Processing - CHDK Forum  

DNG in OSX 10.5.5 preview FIX. - Edited 12-9-08

  • 4 Replies
  • 4567 Views
DNG in OSX 10.5.5 preview FIX. - Edited 12-9-08
« on: 24 / September / 2008, 18:14:46 »
Advertisements
Ok, So I installed 10.5.5 and I no longer had image previews in finder or preview. Made browsing through them a pain in the butt... So I went onto another computer that still had 10.5.4 on it and found out where the problem is. They updated the RawCamera.bundle to only generate previews for only supported cameras in Digital RAW update 2.2 or higher. SO, I made a new installer that downgrades it to Digital Raw 2.1. This should work with Leopard and tiger.... Same Req's as digital update 2.1

So here it is  DNG-RAW_fix.dmg - 2358 KB

Here is the steps to take..

1. Install and reboot :)

[Edited]
Created a install package that installs everything for you :)
« Last Edit: 09 / December / 2008, 14:26:26 by jaminmc »

Re: DNG in OSX 10.5.5 preview FIX.
« Reply #1 on: 10 / October / 2008, 00:47:33 »
Thanks for posting this, I was getting very frustrated. Now I can see my DNGs again.

Thanks,
Andy

Re: DNG in OSX 10.5.5 preview FIX.
« Reply #2 on: 06 / December / 2008, 00:43:38 »
I'm having the same issue with Aperture 2.1.2, but the RawCamera.bundle.zip download link no longer seems to work.  Could you re-post?

thanks,
Dave

Re: DNG in OSX 10.5.5 preview FIX. - Edited 12-9-08
« Reply #3 on: 09 / December / 2008, 14:27:43 »
I'm having the same issue with Aperture 2.1.2, but the RawCamera.bundle.zip download link no longer seems to work.  Could you re-post?

thanks,
Dave
Just made a Install package that does everything for you now.


Re: DNG in OSX 10.5.5 preview FIX. - Edited 12-9-08
« Reply #4 on: 18 / December / 2008, 23:20:54 »
Thank you!  That seems to have helped, but now the DNGs are showing all black previews vs. nothing at all.  Aperture can't render them either, but at least it lets me import them now.  They can be opened fine in Photoshop.  Any thoughts?  I tried the new RAW 2.4 update out today as well, and that didn't help.

thanks again,
Dave

 

Related Topics