A590IS porting...

  • 948 Replies
  • 170147 Views
*

Offline mngc

  • ***
  • 113
  • a590is fw 1.0.1b & sx110is fw 1.0b
Re: A590IS porting...
« Reply #830 on: 18 / April / 2011, 03:04:09 »
Advertisements
@reyalp

Thanks the fast upload, and your work.

@dvip
 
Thanks the test. I will try current autobuild.

*

Offline dvip

  • ****
  • 451
Re: A590IS porting...
« Reply #831 on: 24 / April / 2011, 01:11:14 »
In the File Browser.
I just tested Purge RAW with a590-101b-0.9.9-1152-full.zip and it didn't work.
It works fine if you select all files (Select inverse) and do a delete.


*

Offline reyalp

  • ******
  • 10057
Re: A590IS porting...
« Reply #832 on: 24 / April / 2011, 01:30:46 »
In the File Browser.
I just tested Purge RAW with a590-101b-0.9.9-1152-full.zip and it didn't work.
It works fine if you select all files (Select inverse) and do a delete.
FWIW purge raw is only supposed to delete raws that do not have a jpeg with the same number (can happen when you delete jpegs with the canon UI)

It should also work on the entire DCIM directory, or an individual NNNCANON sub directory.

Anyway, if it didn't trash your filesystem, I guess that's a good sign.
Don't forget what the H stands for.

*

Offline dvip

  • ****
  • 451
Re: A590IS porting...
« Reply #833 on: 24 / April / 2011, 10:08:00 »
@reyalp, if it is only supposed to delete raws, then it is working fine.
It didn't trash the filesystem.
So this is good sign!



Re: A590IS porting...
« Reply #834 on: 03 / May / 2011, 06:35:21 »
Good day

On my A590 camera has not earned a script time-lapse photography (ult_intrvl.bas) on A720 and A480 no problems. What could be wrong? Not worked out version of the camera (a590-101b-0.9.9-1169) or work in the camera?


*

Offline reyalp

  • ******
  • 10057
Re: A590IS porting...
« Reply #835 on: 03 / May / 2011, 12:29:42 »
Good day

On my A590 camera has not earned a script time-lapse photography (ult_intrvl.bas) on A720 and A480 no problems. What could be wrong? Not worked out version of the camera (a590-101b-0.9.9-1169) or work in the camera?
If I understand correctly, you are saying this script does not work on a590 ? If so, can you explain what part doesn't work ? Also, posting the specific script you are using would help. A link to where you got it or the file as an attachment.

Or are you asking whether this script will work ? If so, try it and let us know ;)
Don't forget what the H stands for.

Re: A590IS porting...
« Reply #836 on: 03 / May / 2011, 22:15:52 »
No script is not working. makes the first frame in accordance with a timer and everything.

Took it from here:

http://chdk.wikia.com/wiki/Talk:UBASIC/Scripts:_Ultra_Intervalometer

However, while I can tell exactly what the models:

A460, A480, A 540, A 720 is no problem

On the A590 version of the problem as a portal
a590-101b-0.9.9-1169 and
a590-101b-0.9.9-1168

*

Offline reyalp

  • ******
  • 10057
Re: A590IS porting...
« Reply #837 on: 03 / May / 2011, 22:35:41 »
No script is not working. makes the first frame in accordance with a timer and everything.
If you want help, you need to explain *how* it is not working. You start the script, then what happens ?

This is a very simple script, it should work on any camera. The comments on the talk page are mostly years old.
Don't forget what the H stands for.


Re: A590IS porting...
« Reply #838 on: 03 / May / 2011, 23:07:37 »
Begins, making the first shot in accordance with setting the timer.

After that just works, but the pictures do not. Regardless of the setting. Just waiting for something. It may stand for very long. Specifically waited for 15 minutes (to set the timer for a few seconds). After interruption of the script writes

Shot 1 of 5
INTERRUPTED

All other functions work without any problems.

Standard of

Delay 1st Shot (Mins)    0
Delay 1st Shot (Secs)   3
Number of Shots          5
Interval (Minutes)         0
Intrval  (seconds)         3
Interval (10th Seconds) 0
Endless N=0 Yes=1        1

But pointed out other options. Such work does not depend on other settings (focus, and etc)
« Last Edit: 03 / May / 2011, 23:09:45 by ShubinPavel »

Re: A590IS porting...
« Reply #839 on: 03 / May / 2011, 23:22:38 »
Expected cycle time evaluates true. Before shooting, shows
1 Cycle  Time   0 min 18 sec

 

Related Topics