SX100 IS - page 21 - Firmware Dumping - CHDK Forum

SX100 IS

  • 276 Replies
  • 128641 Views
Re: SX100 IS
« Reply #200 on: 15 / July / 2008, 19:29:24 »
Advertisements
But doesn't DNG loose quality?

*

Offline fe50

  • ******
  • 3139
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: SX100 IS
« Reply #201 on: 15 / July / 2008, 19:40:39 »
But doesn't DNG loose quality?
No, it's lossless, there's also an option in dng4ps-2 to compress the DNG, it's lossless, too.

With the RAW file and the corresponding JPEG (same file number, in the same folder) dng4ps-2 can also copy the EXIF data from the JPEG file into the DNG (the original RAW file doesn't have any meta data like EXIF).

Re: SX100 IS
« Reply #202 on: 17 / July / 2008, 22:04:49 »
Hmm bitrate/quality not working. Probably there are some mistakes in my files.
On my camera (1.00B) your multipartition modification not working. Only one short blink of blue/green led even on single partition :(

Good luck liquid2000! I'm waiting for your good work on 1.00B!!

Re: SX100 IS
« Reply #203 on: 19 / July / 2008, 13:53:23 »
Hello all and thanks for the great work  :) :) :)

All is working best for me ... I've only one little Problem ....

With the SX100IS it's possible to assigne "Auto ISO Shift" to the Print-button.

With CHDK it is not possible to activate/deactivate "Auto ISO Shift" with the Print-button.

Any idee, how to solve the problem?

thanks


*

Offline Hacki

  • ****
  • 359
  • SX100
Re: SX100 IS
« Reply #204 on: 19 / July / 2008, 14:10:57 »
CHDK has a builtin auto iso shift function, why dont you use that instead?

Re: SX100 IS
« Reply #205 on: 19 / July / 2008, 16:33:38 »
The CHDK builtin Auto ISO Shift function determines the behavior of Auto ISO Shift.

This dosn't solve the problem how to switch on/off Auto ISO Shift quickly, as it was possible with the Print-Button.
 

*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: SX100 IS
« Reply #206 on: 20 / July / 2008, 02:36:17 »
The CHDK builtin Auto ISO Shift function determines the behavior of Auto ISO Shift.

This dosn't solve the problem how to switch on/off Auto ISO Shift quickly, as it was possible with the Print-Button.

I'm assuming print is alt? A long press of that button should result in the original Canon functionality. I haven't followed the SX100 development closely so I don't know if this works on it.

*

Offline Hacki

  • ****
  • 359
  • SX100
Re: SX100 IS
« Reply #207 on: 20 / July / 2008, 03:07:01 »
Quote
The CHDK builtin Auto ISO Shift function determines the behavior of Auto ISO Shift.

Didn't know that, as i'm trying to shoot alway with iso 80 - everything else is too noisy for my taste.

But after reading the cameras manual & trying around a bit, i found out how it works, and that it wont work with CHDK running.  (even with the long press, as fudgey suggested)



Re: SX100 IS
« Reply #208 on: 20 / July / 2008, 13:09:56 »
... i'm trying to shoot alway with iso 80 ...
I'm too, so I want to activate Auto ISO Shift only temporarly - but this dosn't work anymore (CHDK running)

Re: SX100 IS
« Reply #209 on: 21 / July / 2008, 01:17:13 »
Hello & welcome roka,
...But is it normal that when I want to turn my camera on, I press the on/off button and end up in the Playback mode? When I'm in Playback mode I press the shutter half and the camera starts as it should. Seems a bit circumstantial to me.
Yes, thats normal at the moment - i think it is so on all the "LCD only" cameras (without an optical viewfinder)...perhaps soon there will be the possibility to start up in record mode...
I am not sure if the script autostart feature is working with the SX100 port. If yes, it may be worth to have a script that would do shoot half... It may be possible to build that default in the startup sequence. This hopefully will help to avoid the extra shoot half press.

 

Related Topics