Ixus 860 IS - No Power after protecting SD Card - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Ixus 860 IS - No Power after protecting SD Card

  • 7 Replies
  • 2459 Views
Ixus 860 IS - No Power after protecting SD Card
« on: 01 / October / 2008, 15:55:34 »
Advertisements
Hi

I have completed the simple "cardtricks" method for the camera above.

Regardless of what is on the card - as soon as I protect it, the camera will not power up.

Am I correct in the assumption that its the manufacturer (Dane Elec) that is causing this?

Its a 2GB SD card.

Any ideas what to try next?

Thanks for any advice given...

*

Offline Hacki

  • ****
  • 358
  • SX100
Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #1 on: 01 / October / 2008, 15:59:34 »
Check your firmware version. This sounds more like you're using a chdk version for another camera.


*

Online reyalp

  • ******
  • 12879
Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #2 on: 01 / October / 2008, 16:00:00 »
Does the blue LED flash briefly ?
Don't forget what the H stands for.

Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #3 on: 02 / October / 2008, 06:24:49 »
Thanks for the replies..

I haven't checked the firmware version yet - but I will. I am also fairly sure I even tried formatting the card in the camera, then protecting the card (blank card) - no power ... But will retry on that count.

The camera is devoid of life when the card is protected (panicked at first!) no lights - nothing.

Even when the card is unprotected - I have to remove the battery & re-fit to get power on...

Strange eh?



*

Offline fe50

  • ******
  • 3123
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #4 on: 02 / October / 2008, 06:44:49 »
I haven't checked the firmware version yet - but I will. I am also fairly sure I even tried formatting the card in the camera
You use a 2GB card ? -> format it in a card reader with FAT16 (not sure, but the cam could format 2GB cards with FAT32 - for CHDK you need FAT16).
-> Download the latest CHDK version again (there's only one fw available yet), use the small 32MB SD card shipped with your camera
-> use  Cardtricks (look for it in the CHDK wikia), format & make the card bootable
-> expand all files & folders from the CHDK download to the card's root
-> lock the card & power on the cam (to go to record mode press the shutter once)

Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #5 on: 06 / October / 2008, 09:08:02 »
Thanks for the postings, I have successfully got CHKD to load up from the 2GB card. I had the wrong directory structure in place - once corrected - power up returned.

I am really only interested in the Aperture and Shutter priority modes, so I will not begin to try & work out how to get those two working..

*

Offline Hacki

  • ****
  • 358
  • SX100
Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #6 on: 06 / October / 2008, 10:03:04 »
Quote
I am really only interested in the Aperture and Shutter priority modes, so I will not begin to try & work out how to get those two working..

And to prevent the question "why is there no aperture override setting?": The ixus series does not have an diaphragm, so no controllable aperture. You can control the ND filter, though..
« Last Edit: 06 / October / 2008, 10:40:06 by Hacki »

Re: Ixus 860 IS - No Power after protecting SD Card
« Reply #7 on: 07 / October / 2008, 06:14:20 »
Nice one Haki!

Fatal error, spent a long time finding a camera with 28mm lens, fits in my shirtpocket, light weight, high quality photos....

Failed to spot no possibility of Aperture Priority.

Next time the credit card comes out then!

Appreciate all the help guys.


 

Related Topics