Only strange signs as file names in map MISC of SD card /Canon Ixus 800 IS/SD700 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Only strange signs as file names in map MISC of SD card /Canon Ixus 800 IS/SD700

  • 4 Replies
  • 3431 Views
Advertisements
In the map MISC I only see strange signs as file names in map MISC of SD card.
See attachment.
- Is that correct?
- What is the purpose of that?

I have a SD card Sandisk Extreme III 2 GB. Camera is Canon Ixus 800 IS (also known as Canon Powershot SD700 IS).

After buying the SD card:
- I format the SD card in de Camera with low level format of the camera (was recommended).
- Then I put the VER.REQ (Firmware of my camera is 1.01B)
and PS.FIR and DISKBOOT.BIN of the all best firmwire latest version 
in the main directory;
- set option in CHDK RAW enabled and in the same directory as .jpg files;
- take pictures.

After that:
- downloaded the .jpg files from the camera to the PC by a cable between camera and PC.
Cable is connected on the USB2 port of the computer.
- after that I saw this in the MISC directory.

- and in properties of the map MISC that the size is 37,6 GB??? (and maximum of the SD card is 2 GB).
See attachment.
What is not good?

An other SD card 2GB of the same type: has this too.

What is the cause of this?
How can I prevent this?

I've Windows XP SP2.

After that I want the CHDK IMG_xxxx.CRW files for my first time convert to .tiff or .dng.

Sorry: Attachment is not English, but the screens are the same.


*

Offline fudgey

  • *****
  • 1705
  • a570is
I don't know what you mean with "map", but 37,6 GB file on a 2 GB card sounds a whole lot like filesystem corruption. Or maybe there's something wrong with your card reader.

How does the CHDK file browser (in camera) show these files?

Another thing you can try is to get a Linux live cd (such as Ubuntu's), boot it and see what it has to say about the card.

Thank you for reply. It solved my problem.

The right word I ment was directory instead of map. Sorry.
It was the first time I used this card reader on my PC.
There was a firmware update for the card reader of my PC to make my card reader suitable for new cards.

Sandisk SD Extreme III 2Gb is one of the "new" cards. Newer than the date of my card reader in my PC.
After the firmware update the MISC directory now is empty again. Directory size is back to normal size 1.89 Gb.

It solved 2 others problems too:
- I put .txt files on my SD card. Also there were strange signs as content in the .txt files when I looked on my camera
on Miscellaneous stuff --> Text file reader.
After the firmware update I copied the files again. And now they are OK. And they are readable.

- copy files from my SD card directly to my PC worked also not. Give error.
After the firmware update also now this works well.

So thank you very much.


*

Offline fe50

  • ******
  • 3131
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
waterman,
can you report the manufacturer & the model / "name" of your card reader ? ... so other's with the same reader can solve similar problems with your informations.


Hi,

It is a card reader of the manufacturer Medion. Which comes in PC 's.

How to update the firmware, software or both for your Medion Card Reader:
This works for all Medion Card Readers:
* go to medion.com;
* choose your country;
* go to drivers and updates;
* enter your Med S/N number: the number is on the back of your PC;
* look in the list with updates for firmware, software or both for your Medion Card Reader;
* look for the details how to install the updates for your Medion Card Reader.

Of course is un update of firmware, software or both of your own risk. So make a backup.
And don't put any SD/MMC etc. card inside while your are updating.

I hope that other's with Medion Card Reader can solve similar problems with this information.



 

Related Topics