supplierdeeply

the sx10 porting thread

  • 613 Replies
  • 142349 Views
  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #100 on: 17 / March / 2009, 19:19:58 »
    Advertisements
    EDIT:
    Skedoozy, can you please post the three screen results you got from ver.req and vers.req, thanks.


    Yeah!

    Screen 1:

    Canon Powershot SX10 IS
    P-ID:318D NT D

    Firmware Ver GM1.00C
    No Error
    Sep 14 2008 14:57:56

    Screen 2:

    Canon Powershot SX10 IS
    P-ID:318D NT D

    Adj Ver.0190.07

    Screen 3:

    Canon Powershot SX10 IS
    P-ID:318D NT D

    Adj Ver.0190.07

    Total Shoot:
    Zoom Retry Count:
    Mecha Condition: 0x00000000

  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #101 on: 20 / March / 2009, 01:25:55 »
    omg omg omg omg omg omg omg omg omgg!!!!!

    i cant wait for this to come out!! im so excited!!
    i love you guys who are doing this! thankyou soooo much!!!!!!!!! :lol :lol :lol :lol

    *

    Offline R0Y.1

    • *
    • 14
    • R0Y.1
  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #102 on: 20 / March / 2009, 02:03:46 »
    It is working. Now just tell me which is the actual minimum ISO that we can expect to actually work. I don't need anything else. Just tell me the minimum working ISO less than 80. (I HAVE shot using ISO 16)

    *

    Offline dennisfox74

    • *
    • 18
    • Canon A550, Canon SX10-IS
  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #103 on: 20 / March / 2009, 02:23:11 »
    Something that I've noticed, When using the Movie mode DNG Disable scrolls down the screen (I use DNG a lot), and the bitrate / time display in the middle seems to jump around,

    Photography is the art, of making a fraction of a second, last forever.


  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #104 on: 20 / March / 2009, 07:34:11 »
    Excellent job to the developers!! Thank you so much!!!!

    I succesfully installed the chdk firmware to my 1.01A camera.
    However, when I go to the alternate menu, at the "Raw parameters", I cannot choose the "DNG format", it says "cannot load CHDK/badpixel.bin  Please run CHDK/SCRIPTS/TEST/badpixel.lua".

    I take some shots at raw format, each file is about 15,1MB , and it takes ~3,5s to create it, but the .crw extension (as well as .cr2) cannot be read by cs4 (displays an error "could not complete your request because it is not the right kind of document"). Canon Zoom browser EX cannot read the file as well. What  am I doing wrong?


    EDIT: Nvm, figured it out how to create the badpixel.bin (3139 bad pixels), and now I can shoot raw at DNG format :)

    Keep up the good work!!
    « Last Edit: 20 / March / 2009, 07:54:56 by cv01302 »

    *

    Offline fe50

    • ******
    • 3034
    • IXUS50 & 860, SX10 Star WARs-Star RAWs
      • fe50
  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #105 on: 20 / March / 2009, 09:40:48 »
    @EWAVR:

    Quote

    Changeset 725
    Timestamp:   03/19/09 21:50:54 (16 hours ago)
    Author:         EWAVR
    Message:      SX10 1.01A: added video quality control (w/o bitrate)

    ...works fine, great  :-*

  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #106 on: 20 / March / 2009, 15:24:25 »
    Hello!  I just found out about CHDK and I just installed the version for my Canon Powershot SX10 ver. 101.A.  I am also having the problem where my RAWs cannot be read or opened on my computer.  I saw the previous post by cv01302, and that they fixed the issue by shooting in DNG  and by fixing something about the badpixel?  I don't know what to do, and really want to be able to shoot and use RAWs with my camera!!! Help me!!!  Thanks. 
    « Last Edit: 20 / March / 2009, 16:05:19 by fender25r »

  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #107 on: 20 / March / 2009, 15:30:58 »
    How did you create the badpixel.bin?  How did you get RAW to work?  Thanks a million!!!


    Excellent job to the developers!! Thank you so much!!!!

    I succesfully installed the chdk firmware to my 1.01A camera.
    However, when I go to the alternate menu, at the "Raw parameters", I cannot choose the "DNG format", it says "cannot load CHDK/badpixel.bin  Please run CHDK/SCRIPTS/TEST/badpixel.lua".

    I take some shots at raw format, each file is about 15,1MB , and it takes ~3,5s to create it, but the .crw extension (as well as .cr2) cannot be read by cs4 (displays an error "could not complete your request because it is not the right kind of document"). Canon Zoom browser EX cannot read the file as well. What  am I doing wrong?


    EDIT: Nvm, figured it out how to create the badpixel.bin (3139 bad pixels), and now I can shoot raw at DNG format :)

    Keep up the good work!!



    *

    Offline fe50

    • ******
    • 3034
    • IXUS50 & 860, SX10 Star WARs-Star RAWs
      • fe50
  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #108 on: 20 / March / 2009, 15:34:07 »
    Hello & welcome, fender25r !

    Hello!  I just found out about CHDK and I just installed the version for my Canon Powershot SX10 ver. 101.A.  I am also having the problem where my RAWs cannot be read or opened on my computer.  I saw the previous post by cv01302, and that they fixed the issue by shooting in DNG  and by fixing something about the badpixel?  I don't know what to do, and really want to be able to shoot and use RAWs with my camera!!! Help me!!!  Thanks.  Please reply here or email me at

    Download the "complete" package from the CHDK Autobuild Server, run the included script "badpixel.lua" (it's in the \TEST sub folder) from within the script menu, press FUNC/SET when the script ask's you - then enable "DNG format" in the CHDK RAW menu...you can find some more informations about the badpixel mechanism in the CHDK wikia.

    PS: you should remove your email address  ;)

  • Publish
    Re: Is CHDK for SX10 possible in the future
    « Reply #109 on: 20 / March / 2009, 16:06:46 »
    fe50, thanks for the help.  However, maybe I'm doing something wrong, but can you be a bit more detailed with how to run the script?  When I select the script with func/set, nothing happens.  How do I run it?  Thanks.

    PS- it says "create badpixel.bin".  I don't know what that means!
    « Last Edit: 20 / March / 2009, 16:12:07 by fender25r »

     

    Related Topics