Remote USB cable continuous mode S3

  • 2 Replies
  • 1346 Views
Remote USB cable continuous mode S3
« on: 28 / November / 2010, 08:54:01 »
Advertisements
My remote USB cable pushbutton is working fine except when I start shooting in continuous mode with no scripts.
I cannot stop continuous shooting except by switching off the camera. Neither short press nor holding down the remote button - as is suggested somewhere - seems working, and also all the camera buttons except for OFF are inactive. Is this normal? (I use CHDK version 0.9.9-964, Oct 31. My camera: s3is, FW: 100a, Compiler:GCC 4.4.3)

Re: Remote USB cable continuous mode S3
« Reply #1 on: 28 / November / 2010, 10:53:45 »
Hello and welcome.

I do not suppose that it will make any difference but have you tried the 'official' download ?

Re: Remote USB cable continuous mode S3
« Reply #2 on: 29 / November / 2010, 07:04:32 »
Hi Microfunguy,

Thanks for the idea. Though I didn't believe it was good, I tried, and now it's working fine, as written in the manual.

As I used separate SD cards for the two versions, I compared them, since 0.9.9-964 was the 'official' one cca two weeks ago. I found that besides Remote, Synchable Remote was also enabled accidentally, and that caused the malfunction.

Thanks again
yaga

 

Related Topics