CHDK doesn't work because PS.fir is missing in the SX100 file? - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

CHDK doesn't work because PS.fir is missing in the SX100 file?

  • 2 Replies
  • 2519 Views
CHDK doesn't work because PS.fir is missing in the SX100 file?
« on: 10 / November / 2008, 10:05:17 »
Advertisements
Hi,

I'm about to test chdk on a SX100 V.1.00C, but I cannot get it to work. In the howto is a PS.fir file mentioned, which needs to be copied on the SD-Card. But in the related download is no PS.fir file.
May this be the problem and what can I do in order to get chdk going?

greetings

*

Offline fe50

  • ******
  • 3127
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: CHDK doesn't work because PS.fir is missing in the SX100 file?
« Reply #1 on: 10 / November / 2008, 10:13:46 »
I'm about to test chdk on a SX100 V.1.00C, but I cannot get it to work. In the howto is a PS.fir file mentioned, which needs to be copied on the SD-Card. But in the related download is no PS.fir file.
May this be the problem and what can I do in order to get chdk going?

The SX100 is a DryOS camera, there's no PS.FIR file, see FAQ: There's no PS.FIR file in the CHDK download for my camera. What do I do ?.

*Edit: Load the latest CHDK from here: CHDK Autobuild (the .ttp://grandag.nm.ru/hdk/autobuild... is outdated) !
« Last Edit: 10 / November / 2008, 10:19:07 by fe50 »

Re: CHDK doesn't work because PS.fir is missing in the SX100 file?
« Reply #2 on: 10 / November / 2008, 14:59:38 »
Many thanks!
I tried the search on the website, but I didn't find anything connected to my problem.
I'll test it out with the FAQ entry.

 

Related Topics