S2IS 100I..no CHDK? - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

S2IS 100I..no CHDK?

  • 10 Replies
  • 4168 Views
S2IS 100I..no CHDK?
« on: 05 / January / 2008, 23:33:30 »
Advertisements
I have an S2IS and when i use the ver.reg to check the firmware version, I get 100I.
There appears to be no CHDK for this camera and firmware version....am I missing something or did something go wrong?

*

Offline carlos

  • **
  • 63
  • A640
Re: S2IS 100I..no CHDK?
« Reply #1 on: 06 / January / 2008, 02:00:34 »
Hi Rick O,

CHDK downloads (several builds for S2IS) at http://chdk.wikia.com/wiki/Downloads

carlos



*

Offline GrAnd

  • ****
  • 916
  • [A610, S3IS]
    • CHDK
Re: S2IS 100I..no CHDK?
« Reply #2 on: 06 / January / 2008, 02:24:05 »
The CHDK version 1.00g can be used for 1.00i.
CHDK Developer.

Re: S2IS 100I..no CHDK?
« Reply #3 on: 06 / January / 2008, 22:51:31 »
I've tried the 100g package with limited success. The Fingalo one keeps trying to load a script rather than take a pic when you hit the shutter button. The ultimate build won't boot at all.


*

Offline GrAnd

  • ****
  • 916
  • [A610, S3IS]
    • CHDK
Re: S2IS 100I..no CHDK?
« Reply #4 on: 07 / January / 2008, 02:17:58 »
Ok. Then we need the firmware dump of 1.00I to full support.
CHDK Developer.

*

Offline ewavr

  • ****
  • 1057
  • A710IS
Re: S2IS 100I..no CHDK?
« Reply #5 on: 07 / January / 2008, 04:08:32 »
Already done - see this message in russian forum - http://forum.ixbt.com/topic.cgi?id=20:11661-156#4905

Re: S2IS 100I..no CHDK?
« Reply #6 on: 07 / January / 2008, 08:19:36 »
I've tried the 100g package with limited success. The Fingalo one keeps trying to load a script rather than take a pic when you hit the shutter button. The ultimate build won't boot at all.

I've been running mine without problem (1.00g on 1.00i)
When you say it loads a script, are you trying to take a picture in <alt> mode?  Photos still need to be taken in regular mode, the shutter in <alt> mode is supposed to start the selected script.

-tgq

*

Offline GrAnd

  • ****
  • 916
  • [A610, S3IS]
    • CHDK
Re: S2IS 100I..no CHDK?
« Reply #7 on: 08 / January / 2008, 04:36:01 »
Already done - see this message in russian forum - http://forum.ixbt.com/topic.cgi?id=20:11661-156#4905

Oops... I missed that message somehow. Anyway, I do not have that dump and that link is died. So, if you have the 1.00I dump, could you re-upload it somewhere?
CHDK Developer.


*

Offline ewavr

  • ****
  • 1057
  • A710IS
Re: S2IS 100I..no CHDK?
« Reply #8 on: 08 / January / 2008, 05:36:34 »

*

Offline GrAnd

  • ****
  • 916
  • [A610, S3IS]
    • CHDK
Re: S2IS 100I..no CHDK?
« Reply #9 on: 08 / January / 2008, 05:50:33 »
Ewavr, thanks.
CHDK Developer.

 

Related Topics