Ultra intervalometer don't work on A590IS? - Creative Uses of CHDK - CHDK Forum

Ultra intervalometer don't work on A590IS?

  • 7 Replies
  • 3044 Views
Ultra intervalometer don't work on A590IS?
« on: 04 / June / 2009, 16:53:39 »
Advertisements
Hello all.

I have tested Ultra Intervalometer on my A590IS.
This script - http://chdk.wikia.com/wiki/UBASIC/Scripts:_Ultra_Intervalometer

It seems that is not working, I know how to start script. Is there something more to do? I try in P mode, in M mode, in Av mode... what I need to do? I set 40sec exposure on the script, press the shutter button to start the script, then take a picture, but the exposure is what is set ot M mode, or what camera decided to be in P/Av mode, can't start the 40sec exposure.
Please help me, I need this script very much. I have tested other script that works, but is with some EV steps settings, cant guess what will be the exposure time with it.  :'(
A590IS user

*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: Ultra intervalometer don't work on A590IS?
« Reply #1 on: 04 / June / 2009, 18:35:04 »
An intervalometer set to 40 s takes a photo every 40 seconds, not a photo or photos with 40 second exposure time.

If you just need 40 second exposures, enable Tv override from CHDK extra photo operations menu and forget the script.

Re: Ultra intervalometer don't work on A590IS?
« Reply #2 on: 05 / June / 2009, 12:00:24 »
But CHDK extra photo operation only have 15 to 30 to 64 seconds exposure time, what if I need something between? Is there other working script?
A590IS user

*

Offline fe50

  • ******
  • 3131
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Ultra intervalometer don't work on A590IS?
« Reply #3 on: 06 / June / 2009, 07:45:26 »
But CHDK extra photo operation only have 15 to 30 to 64 seconds exposure time, what if I need something between? Is there other working script?
No, you can setup many more steps !
Set "Shutter speed enum type" to "Factor", then use "Override shutter speed" in combination with the "Value factor"...
e.g. shutter speed [37] & value factor [1] gives 37s exposure time...


Re: Ultra intervalometer don't work on A590IS?
« Reply #4 on: 06 / June / 2009, 09:42:40 »
Thank you very much! It's working :)
A590IS user

Re: Ultra intervalometer don't work on A590IS?
« Reply #5 on: 21 / June / 2009, 13:57:26 »
I have new problem - I can't get exposure more that 60sec.
I try many times with different "Value factor" and "Override shutter speed", but it exposure 60sec and no more, how can I exposure more time?
A590IS user

*

Offline fudgey

  • *****
  • 1705
  • a570is
Re: Ultra intervalometer don't work on A590IS?
« Reply #6 on: 21 / June / 2009, 15:06:24 »
I have new problem - I can't get exposure more that 60sec.
I try many times with different "Value factor" and "Override shutter speed", but it exposure 60sec and no more, how can I exposure more time?

Extra long exposures for a590 were added in latest svn changeset 778 four days ago, upgrade CHDK if you're using an older one.

If it's a script you're trying to access those long exposures from you may be out of luck for now (unless it works).

Re: Ultra intervalometer don't work on A590IS?
« Reply #7 on: 21 / June / 2009, 15:58:13 »
With the new CHDK build its working great, many thanks  ::)
A590IS user


 

Related Topics