SX110IS - howto start porting - page 47 - DryOS Development - CHDK Forum supplierdeeply

SX110IS - howto start porting

  • 573 Replies
  • 231569 Views
*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #460 on: 16 / June / 2009, 14:52:32 »
Advertisements
sx110

*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #461 on: 16 / June / 2009, 14:57:22 »
I gave it another try and to no avail. Cant for the life of me get the CHDK menu to appear. Display of battery left, time, and card capacity is good enough for now.
I'm sorry. Can't help you right now because my SX110 is in service.
Does it make a difference if you start the cam in playback or record mode?
sx110

*

Offline reyalp

  • ******
  • 14098
Re: SX110IS - howto start porting
« Reply #462 on: 16 / June / 2009, 17:40:03 »
Don't forget what the H stands for.

Re: SX110IS - howto start porting
« Reply #463 on: 16 / June / 2009, 21:31:48 »

[/quote]
I'm sorry. Can't help you right now because my SX110 is in service.
Does it make a difference if you start the cam in playback or record mode?
[/quote]

Hope nothing is too bad with your camera, why does it need service?

Anyway its all the same. ALT button in playmode brings up the Add to Print Menu and ALT Button in regular mode does nothing. It is supposed to show the blue ALT CHKD confirmation in the lower left I believe.


*

Offline fe50

  • ******
  • 3147
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: SX110IS - howto start porting
« Reply #464 on: 17 / June / 2009, 01:30:58 »
Anyway its all the same. ALT button in playmode brings up the Add to Print Menu and ALT Button in regular mode does nothing. It is supposed to show the blue ALT CHKD confirmation in the lower left I believe.

Did you assign a camera function to the Print/Shortcut key in the Canon menu ("Set PRINT button") ?

Re: SX110IS - howto start porting
« Reply #465 on: 17 / June / 2009, 07:17:17 »
Anyway its all the same. ALT button in playmode brings up the Add to Print Menu and ALT Button in regular mode does nothing. It is supposed to show the blue ALT CHKD confirmation in the lower left I believe.

Did you assign a camera function to the Print/Shortcut key in the Canon menu ("Set PRINT button") ?

Here is my original post. Did I miss something

"A note on the ALT button ISO shift bug:

If I set the ALT button to FACE from PRINT , this seems to disable the ALT button in CHDK when I turn the camera off and back on. This makes it so I can't excess the CHDK menu anymore."

The only options available in the Stock Cannon Menu to set the ALT Button are:

Not Asssigned
WB
Custom WB
Red Eye Corr
Digital Tele Converter
Display Overlay
Display Off

There is no option to set to face in Cannon's stock menu ("Set PRINT button"). There is no option to change to Face unless you use the CHDK menu. If I am wrong please provide idiot-proof steps.
« Last Edit: 18 / June / 2009, 07:39:08 by DAVE008 »

Re: SX110IS - howto start porting
« Reply #466 on: 19 / June / 2009, 07:58:59 »
I don't like using zebra because It clears the built in grid lines by pressing the shot button halfway. So I've turned it off. My problem is the zebra automatically turns itself on again and again after a few days. Is it a bug??

No "on/off bug" after my solution :]

Re: SX110IS - howto start porting
« Reply #467 on: 19 / June / 2009, 11:57:47 »
I don't like using zebra because It clears the built in grid lines by pressing the shot button halfway. So I've turned it off. My problem is the zebra automatically turns itself on again and again after a few days. Is it a bug??

No "on/off bug" after my solution :]

lol your camera or whatever is strange I doesn't have any problems. All time Zebra off
Canon PowerShot SX110 IS
CHDK: at Autobuild now
Wiki: SX110IS


*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #468 on: 19 / June / 2009, 14:00:22 »
But we always give the length as 32. get_parameter_data gives us a string terminated by null and padded with 0xff
Than it seems to be an application problem.
sx110

*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #469 on: 19 / June / 2009, 14:11:52 »
Hope nothing is too bad with your camera, why does it need service?
Batteries drained out too fast. Fresh battery, 2 pics later --> "change the battery"...
Hard to imagine that this is the "CHDK drives my battery into insanity"-phenomenon some people describe.
Anyway its all the same. ALT button in playmode brings up the Add to Print Menu and ALT Button in regular mode does nothing. It is supposed to show the blue ALT CHKD confirmation in the lower left I believe.
No clue. FACE=ALT works (worked) definitely for me.
sx110

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal