SX110IS - howto start porting - page 48 - DryOS Development - CHDK Forum supplierdeeply

SX110IS - howto start porting

  • 573 Replies
  • 231562 Views
*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #470 on: 19 / June / 2009, 14:13:07 »
Advertisements
I don't like using zebra because It clears the built in grid lines by pressing the shot button halfway. So I've turned it off. My problem is the zebra automatically turns itself on again and again after a few days. Is it a bug??

No "on/off bug" after my solution :]

lol your camera or whatever is strange I doesn't have any problems. All time Zebra off
Same here. Works as expected.
sx110

Re: SX110IS - howto start porting
« Reply #471 on: 19 / June / 2009, 18:45:09 »
I see whats going on with my issue. Ive been pressing the ALT button for the menu but once you change ALT from Print to Face you have to now press the FACE selector button thats next to the Exposure button to get the menu. I've been pressing the ALT button top left assuming that button was now FACE and you could still use it.

Issue solved


Re: SX110IS - howto start porting
« Reply #472 on: 20 / June / 2009, 10:21:37 »
I don't like using zebra because It clears the built in grid lines by pressing the shot button halfway. So I've turned it off. My problem is the zebra automatically turns itself on again and again after a few days. Is it a bug??

No "on/off bug" after my solution :]

lol your camera or whatever is strange I doesn't have any problems. All time Zebra off

Maybe it depends on personal settings that causes the bug. Cameras must be the same all over the world. (My Sony mp3 player has different firmware in the US and Europe.)

Yesterday I've turned off the zebra today it is turned on. So turned it off. It is about the 30th affair.
« Last Edit: 20 / June / 2009, 10:24:51 by zodiac757 »

Re: SX110IS - howto start porting
« Reply #473 on: 21 / June / 2009, 07:52:06 »
Yesterday I had a lot of "zebra auto turn on". I used Manual mode, Autofocus locked to Manual focus (by halfway pressed shutter + MF), Flash, Continuous shooting, Raw. I've turned off and on the camera and zebra was on again. Raw files was saved to 100canon, so there was errors with Canonmsc\M0100.ctg -> on/off errors. I cleared it, and set Raw to the same folder with Jpg. I'm gonna crazy.

Modify:
"zebra auto turn on" solved:
If I set transparent colors for zebra (for example 0x06 and 0x02) and I turn off zebra mode. The bug comes when I use AF (shutter halfway pressed) now I press MF to lock focus = zebra turns on. I tried to set zebra colors to 0x00 and 0x00 - this way Canon's grid doesn't disappears but zebra is turned on again. Very interesting.

AF Frame: Center
AF Frame Size: Small
AF-Point Zoom: Off
AF Mode: Single
MF-Point zoom: On
Safety MF: Off
AF-assist beam: On
« Last Edit: 21 / June / 2009, 10:58:14 by zodiac757 »


*

Offline chdkj

  • ***
  • 140
Re: SX110IS - howto start porting
« Reply #474 on: 21 / June / 2009, 13:44:17 »
Indeed, it's strange.
Is somebody able to reproduce this behaviour?
edit:don't possess a SX110 currently
« Last Edit: 21 / June / 2009, 13:53:23 by chdkj »
sx110

Re: SX110IS - howto start porting
« Reply #475 on: 22 / June / 2009, 06:15:21 »
I tried to format an another card and copy the latest chdk but it's same.

Re: SX110IS - howto start porting
« Reply #476 on: 25 / June / 2009, 22:30:50 »
Anyone know why when I use raw the color is always off? Here is an example image, I shot it with the DNG option enabled.



Thanks!

Re: SX110IS - howto start porting
« Reply #477 on: 26 / June / 2009, 02:52:27 »
Anyone know why when I use raw the color is always off? Here is an example image, I shot it with the DNG option enabled.



Thanks!
just read the Thread and this http://chdk.wikia.com/wiki/SX110IS ...

Raw isnt final you have to use other porograms to improve the colors!
Canon PowerShot SX110 IS
CHDK: at Autobuild now
Wiki: SX110IS


Re: SX110IS - howto start porting
« Reply #478 on: 28 / June / 2009, 10:12:44 »
hey guys I haven't been on the forums much but just wanted to say that everyone involved on this project did great things and I deeply appreciate everyone's work on chdk and more specifically SX110's chdk, really changed my experience as a cannon powershot user. But someone stole my SX110 a couple of weeks ago   :'( :( :-X :-[ :'( and im now and will be without a camera for several months................. which is REALLY going to be a pain in the arse.... im looking to upgrade to the SX1.. but there don't seem to be alot of positive reviews for it and It might just be my skills as a photographer but some of the photos I have take with the SX110 look comparable to examples from the SX110...   but idk yet atm I am using my lg incite's camera lol.... well thanks once again guys for this great experience!
« Last Edit: 28 / June / 2009, 10:28:28 by nycjv321 »

Re: SX110IS - howto start porting
« Reply #479 on: 05 / July / 2009, 17:54:12 »
I took a couple raw dng format pics of fireworks last night and dropped them straight into photoshop without going through DNG4PS2 and it read and displayed the images just fine.

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal