New here need some help - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

New here need some help

  • 20 Replies
  • 5614 Views
*

Offline Hacki

  • ****
  • 358
  • SX100
Re: New here need some help
« Reply #10 on: 29 / December / 2008, 08:29:58 »
Advertisements
No. Go to the menu "Scripting Parameters", select "Load Script from File..." and load one of the badpixel.lua files (they should be the same, except one's filename is in capital letters). After doing so, (while still in alt mode!) hit the shutter. That will start the script & calculate the badpixels.

Re: New here need some help
« Reply #11 on: 29 / December / 2008, 08:35:39 »
Going to try it again.

Re: New here need some help
« Reply #12 on: 29 / December / 2008, 08:42:23 »
I went to "Scripting Paramaters" hit set, then went to  "Load script from file" hit set, then went to  "TEST/" hit set, then to  _badpixel.lua hit set and nothing. Hit the shutter nothing. Now when I go into alt mode the blue writing at the bottom of the screes reads _badpixel.lua  <ALT>

*

Offline Hacki

  • ****
  • 358
  • SX100
Re: New here need some help
« Reply #13 on: 29 / December / 2008, 08:45:04 »
So far you did everything right. Maybe the _badpixel.lua file is empty, try the same steps with the BADPIXEL.LUA script..

There should appear some messages on the bottom left of the screen when you hit the shutter in alt mode..


Re: New here need some help
« Reply #14 on: 29 / December / 2008, 08:50:26 »
Did that too. No Go. I feel that extracting the files using a Mac is the problem I couldn't get the CHDK to work at all from the beginning until I used a PC. Will try to extract the entire file using a PC tonight!!!

Or could I simply wait for the files to fix themselves magically???  :D

Seriously thanks for the help!!!! I'll keep you all informed to my progress!!!
« Last Edit: 29 / December / 2008, 09:00:54 by Chumlord »

Re: New here need some help
« Reply #15 on: 29 / December / 2008, 08:51:28 »
Seriously thanks for the help!!!! I'll keep you all informed to my progress!!!
« Last Edit: 29 / December / 2008, 09:00:42 by Chumlord »

*

Offline fe50

  • ******
  • 3117
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: New here need some help
« Reply #16 on: 29 / December / 2008, 11:12:17 »
Chumlord,
you can download every file included in the download package also directly from the SVN source tree: /trunk/CHDK/SCRIPTS/TEST - chdk - Trac

--> on this site click to the "badpixel.lua", then click to Download in other formats: "Plain text" at the bottom of the page...

Re: New here need some help
« Reply #17 on: 29 / December / 2008, 21:13:43 »
OK got the badpixel.lua staright and it worked properly however iPhoto and Aperture still will not recognize the DNG files. When I plug in my SD card iPhoto launches and there are 2 images for each picture I took one JPG and one DNG. The JPGs show up fine but the DNGs do not, same in Aperture I have the settings Save RAW, DNG format and DNG file extension on. The RAW prefixes are CRW_ and RAW file extensions are .CRW the files show up in iPhoto and Aperture as (example) CRW_3045.DNG while the JPGs show up as IMG_3045.JPG. Is there something I am missing???? Perhaps I need to change the extension or prefix???

I tried opening the RAW images using Photoshop CS, Preview, iPhoto and Aperture and none of them work or recognize the format. I tried turning off the DNG file extension in the alt menu, I changed the prefix to IMG. I do not know what to do the image is on the SD card but nothing can open it???
 
Help!!!
« Last Edit: 30 / December / 2008, 08:20:20 by Chumlord »


Re: New here need some help
« Reply #18 on: 07 / February / 2011, 13:36:10 »
hello, I am new to chdk, have an sx20is, have installed complete package for 102b and run successfully, but realise i need to have the crw files developed into dng because no programme can open them for conversion locally. I am struggling to find the badpixel.lua script so that i can do this on the camera. where can i find it? whilst writing, is it correct that the crw files always have the same size-18,653,760 even for a small image?

*

Offline zeno

  • *****
  • 889
Re: New here need some help
« Reply #19 on: 07 / February / 2011, 13:54:36 »
badpixel.lua should be in the scripts/test folder
A570, S100, Ixus 127
Author of ASSIST, STICK, WASP, ACID, SDMInst, LICKS, WICKS, MacBoot, UBDB, CFGEdit

 

Related Topics