Bug report: Video recording crashes on IXUS960IS, with build 650 - AllBest's Builds - CHDK Forum supplierdeeply

Bug report: Video recording crashes on IXUS960IS, with build 650

  • 3 Replies
  • 3082 Views
*

Offline byte0468

  • *
  • 10
  • IXUS 960 IS
Bug report: Video recording crashes on IXUS960IS, with build 650
« on: 29 / December / 2008, 09:48:15 »
Advertisements
Video recording runs for few seconds, then the display gets black and there is no response from any keys. The only way to get out of this is to remove the battery.

Once the battery gets back in place, when checking the memory card content, there is no recorded file.

Re: Bug report: Video recording crashes on IXUS960IS, with build 650
« Reply #1 on: 29 / December / 2008, 09:56:02 »
Video recording runs for few seconds, then the display gets black and there is no response from any keys.

Do you have the quality set too high ?

You also need fast memory cards.


*

Offline byte0468

  • *
  • 10
  • IXUS 960 IS
Re: Bug report: Video recording crashes on IXUS960IS, with build 650
« Reply #2 on: 29 / December / 2008, 14:54:44 »
Video recording runs for few seconds, then the display gets black and there is no response from any keys.

Do you have the quality set too high ?

You also need fast memory cards.



Microfunguy,

I am using a Transcend SDHC 4GB card, Class 6. Video quality was setted on 84.

I lowered it down to 80 and now seems to be working fine.

I'll still need to try more, but you were probably right.

Thanks.

*

Offline byte0468

  • *
  • 10
  • IXUS 960 IS
Re: Bug report: Video recording crashes on IXUS960IS, with build 650
« Reply #3 on: 07 / January / 2009, 02:16:27 »
Solved in build 667.


 

Related Topics