IXUS 75 OSD menu disappears after inactivity in shoot mode - General Help and Assistance on using CHDK stable releases - CHDK Forum

IXUS 75 OSD menu disappears after inactivity in shoot mode

  • 2 Replies
  • 1370 Views
IXUS 75 OSD menu disappears after inactivity in shoot mode
« on: 09 / January / 2009, 07:00:20 »
Advertisements
When I access the menu in shoot mode on my IXUS 75, it disappears due some activity of other icons by canon. When i press a buton, e.g. downbutton, it shows again. What can I do to stop this?

*

Offline fvdk

  • ***
  • 146
  • Ixus 70 1.01b / 1.02a & Powershot A590is 1.01b
    • My Flickr photo page
Re: IXUS 75 OSD menu disappears after inactivity in shoot mode
« Reply #1 on: 09 / January / 2009, 07:16:11 »
When I access the menu in shoot mode on my IXUS 75, it disappears due some activity of other icons by canon. When i press a buton, e.g. downbutton, it shows again. What can I do to stop this?

You are probably pushing the ALT butto too fast, this happens on my IXUS 70 as well but not if I wait a few seconds before pushing the button.

Re: IXUS 75 OSD menu disappears after inactivity in shoot mode
« Reply #2 on: 09 / January / 2009, 13:29:22 »
When I access the menu in shoot mode on my IXUS 75, it disappears due some activity of other icons by canon. When i press a buton, e.g. downbutton, it shows again. What can I do to stop this?

You are probably pushing the ALT butto too fast, this happens on my IXUS 70 as well but not if I wait a few seconds before pushing the button.
I figured it out. It is cause of the softtouch function of my camera. If i slighty push the button (4way button), it disappears.

 

Related Topics