Problem running CHDK script on S5is - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Problem running CHDK script on S5is

  • 0 Replies
  • 1979 Views
Problem running CHDK script on S5is
« on: 27 / January / 2009, 00:01:39 »
Advertisements
I have a S5is, ver 1.01b. I loaded an SD card with CHDK 0.9.3_688, and am trying to bracket exposures for hdr using the script "Make any single-shot intervalometer into an HDR bracketing script". I followed the script using Ultra Intervalometer.

If you're not familiar with the script, it's briefly: while  in CHDK (alt) mode, set intervalometer script to run once, set single run +- bracketing. While in basic camera mode, set custom self-timer for 0 delay and # shots wanted. To use, press shutter in while CHDK (alt) mode  to run the script. This is supposed to bracket exposures for hdr.

When I run the script it runs twice (with a 5 shot bracket, I get run 1 of 1, 5 shots, all same exposure, and run 2 of 1, 5 shots, all  same exposure). After doing and redoing, with the same results, I went back to CHDK 0.5.1_514. and set up the same script, etc. When I run the script  as before, it again makes 2 runs (1 of 1, and 2 of 1), both with 5 exposures, but this time they bracket the average exposure.

When I get out of CHDK (alt) mode into basic camera mode, and press the shutter, I get a single run of 5 bracketing exposures. Just what I want. I turned the camera off and on numerous times, and it works the same way. Otherwise, in basic camera mode, and not using the custom self-timer mode, the camera behaves as expected.

From the literature, I understand that the shutter needs to be pressed while in the CHDK (alt) mode to run a script. And I shouldn;t be getting run 1 of 1, and run 2 of 1.

Does anyone know what's happening? Is CHDK 0.9.3_688 a bad version, although listed for S5is_101b?

 

Related Topics