G9 Firmware - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

G9 Firmware

  • 3 Replies
  • 3055 Views
G9 Firmware
« on: 01 / March / 2009, 05:47:19 »
Advertisements
Hi

i have tried the CHDK hack before with my A640 but now I have upgraded to a G9, in fact i have two G9's and that is the problem! Each has a different firmware version, one is 1.00D and one is 1.00G this makes it a pain to use the CHDK software as I need different versions for each camera.

So the obvious answer is to up grade the 1.00D camera to 1.00G BUT i can't find a version of 1.00G firmware ANYWHERE, bloody Canon...

Any help would be greatly appreciated.


Kerry

*

Offline Hacki

  • ****
  • 359
  • EOS 80D
Re: G9 Firmware
« Reply #1 on: 01 / March / 2009, 05:50:19 »
Upgrade both cameras to 1.00i - (update file available here: http://chdk.wikia.com/wiki/G9#Official_Firmware_Updates )

Even though the wikia page says 1.00i is not supported, theres chdk for the g9 1.00i in the autobuild, which means that it IS supported.. So the wiki is a little outdated.(once again)

*

Offline fe50

  • ******
  • 3147
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: G9 Firmware
« Reply #2 on: 01 / March / 2009, 07:13:35 »
Upgrade both cameras to 1.00i - (update file available here: http://chdk.wikia.com/wiki/G9#Official_Firmware_Updates )

Even though the wikia page says 1.00i is not supported, theres chdk for the g9 1.00i in the autobuild, which means that it IS supported.. So the wiki is a little outdated.(once again)

The wikia page for the G9 now is updatet; the 1.00i was already in the wikia's "supported cameras" list on the main page ...

@kerry

-> Read the attention note on the G9 wikia page !
->Before you update your cam(s), make sure you have full batteries; i recommend also to use a reliable & fresh formatted (in the camera) SD card for the update.

Re: G9 Firmware
« Reply #3 on: 02 / March / 2009, 12:05:22 »
Aaahhh Thanks I did not see the link to download 1.00i. I did see there was a build for it now...

I'll download 1.00i and that will be great.

Thanks

Kerry



 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal