supplierdeeply

CANON 400D: 400PLUS doesn't run with CF adapter

  • 2 Replies
  • 359 Views
CANON 400D: 400PLUS doesn't run with CF adapter
« on: 01 / June / 2016, 12:12:48 »
Advertisements
Hi all,

I would like to enable WiFi support with an CF adaptor and a SD WiFi card. After some research in Google I found a configuration which should work. My expectation would be that the 400PLUS does also work with the setup below. The 400PLUS works perfectly with my 16GB CF cards.

  • Komputerbay CF SDXC adaptor and a Toshiba FlashAir 8Gb WiFi Card

After the configuration the card works fine if it is connected to PC. When I insert it to my EOS 400D it doesn't load the 400PLUS functions. The card does have the boot flag and works on other devices with this CF adapter. It also works as a storage for the camera.

Any ideas? :(

Best Regards
Uwe 
« Last Edit: 01 / June / 2016, 12:15:21 by inlinerbutch »

Re: CANON 400D: 400PLUS doesn't run with CF adapter
« Reply #1 on: 29 / September / 2016, 07:11:02 »
Hi,


   I initially had problems getting my CF adaptor with an 8GB SD card to boot but found using EOSCard that by just pressing the "Save" button then selecting the latest build and allowing it to be downloaded and installed onto the card, deleting all the files from it after it had finished and copying the 400PLUS BIN file to the root of the card my camera booted into 400PLUS and everything worked fine.  I don't know if your card being WiFi would make any difference but it's worth a shot.


Good Luck


Dave

Re: CANON 400D: 400PLUS doesn't run with CF adapter
« Reply #2 on: 26 / October / 2016, 04:17:48 »
Hi all,

I would like to enable WiFi support with an CF adaptor and a SD WiFi card. After some research in Google I found a configuration which should work. My expectation would be that the 400PLUS does also work with the setup below. The 400PLUS works perfectly with my 16GB CF cards.

  • Komputerbay CF SDXC adaptor and a Toshiba FlashAir 8Gb WiFi Card
After the configuration the card works fine if it is connected to PC. When I insert it to my EOS 400D it doesn't load the 400PLUS functions. The card does have the boot flag and works on other devices with this CF adapter. It also works as a storage for the camera.

Any ideas? :(

Best Regards
Uwe

I'm currently using a FlashAir 8GB card with a cheap adapter, and it works for me. If the camera recognizes the card, and can write photos to it, then 400plus should work just like it works in any other card. My guess is that the card has not been properly prepared.

 

Related Topics