Eos 400d ( Rebel XTI )

  • 1869 Replies
  • 523696 Views
*

Offline Foldesa

  • *
  • 21
  • 400d
Re: Eos 400d ( Rebel XTI )
« Reply #20 on: 13 / June / 2009, 03:50:40 »
Advertisements
As promised, here are two full size pictures of ISO 3200. A dark and a bright one.

http://web.axelero.hu/ednyfoldes/ISO/DARK.JPG
http://web.axelero.hu/ednyfoldes/ISO/BRIGHT.JPG


Re: Eos 400d ( Rebel XTI )
« Reply #22 on: 15 / June / 2009, 12:11:15 »

*

Offline Foldesa

  • *
  • 21
  • 400d
Re: Eos 400d ( Rebel XTI )
« Reply #23 on: 15 / June / 2009, 17:32:00 »
No, This is not an iso file or some sort.
If you read carefully, the post you'll find that thaibv wrote it step by step, how to use it.
here: http://chdk.setepontos.com/index.php/topic,3290.msg34785.html#msg34785


*

Offline thaibv

  • **
  • 57
  • Canon 400d: Spot, ISO 3200 and more
Re: Eos 400d ( Rebel XTI )
« Reply #24 on: 15 / June / 2009, 22:14:25 »
Have a nice day,

Finaly find out why it hang my camera sometimes and corrected it. Now it work like built in features   :lol
Here are links for you:

Bin file: http://depositfiles.com/files/qprih7jiz
Source: http://depositfiles.com/files/1byt0v0ct

My 400d does overexposure if setting ISO lower than 100, Others values are OK.
Could some one please test and post result here.

Thanks!
« Last Edit: 15 / June / 2009, 22:25:01 by thaibv »
999 Members and 9999 Guests are viewing this board.

*

Offline thaibv

  • **
  • 57
  • Canon 400d: Spot, ISO 3200 and more
Re: Eos 400d ( Rebel XTI )
« Reply #25 on: 15 / June / 2009, 22:17:39 »
999 Members and 9999 Guests are viewing this board.

Re: Eos 400d ( Rebel XTI )
« Reply #26 on: 16 / June / 2009, 06:41:25 »

*

bugmenot

Re: Eos 400d ( Rebel XTI )
« Reply #27 on: 16 / June / 2009, 09:15:21 »
I did all this things step by step, too, and i think my entries in the hex editor are allright.


is there anyone with a working 400d with 3200iso?

what have i to do with the source? what is the confirmation for iso 3200?


*

Offline T.B.

  • *
  • 19
Re: Eos 400d ( Rebel XTI )
« Reply #28 on: 16 / June / 2009, 11:37:52 »
Same here.

This is, waht i've done:
http://img291.imageshack.us/img291/9996/cardtricks2.jpg <-- Cardtricks screenshot
http://img145.imageshack.us/img145/103/hxd2.jpg <-- HxD screenshot
Your .bin file (http://depositfiles.com/files/qprih7jiz) is in root-directory.

But when i put the card into my 400D, nothing happens. And now?

*

Offline thaibv

  • **
  • 57
  • Canon 400d: Spot, ISO 3200 and more
Re: Eos 400d ( Rebel XTI )
« Reply #29 on: 16 / June / 2009, 12:27:07 »
Hi all,

@ bugmenot, matthias87
Full guide here: http://depositfiles.com/files/ctyp3iso9

@ T.B.
Set your Cam iso to 1600, wait 4 secs until your viewfinder display turn off and press Direct Print button.  After your 400d sounds "beep beep", take a picture then press DISP. and find ISO value.
999 Members and 9999 Guests are viewing this board.

 

Related Topics