supplierdeeply

Eos 400d ( Rebel XTI )

  • 1862 Replies
  • 388658 Views
*

Offline thaibv

  • **
  • 57
  • Canon 400d: Spot, ISO 3200 and more
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #90 on: 01 / July / 2009, 11:59:52 »
    Advertisements
    @ T.B.
    Yes, I have corrected the error and upload it.
    Pls download here.
    bin: http://depositfiles.com/files/q3qf9wlmi
    code: http://depositfiles.com/en/rmv/4635584710418704

    I think it turn off display sometimes becoz you press DP too fast and continuously.
    « Last Edit: 01 / July / 2009, 12:07:01 by thaibv »
    999 Members and 9999 Guests are viewing this board.

    *

    Offline T.B.

    • *
    • 19
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #91 on: 01 / July / 2009, 16:43:43 »
    Thanks for the new .bin file! You are very fast.
    Yes, you're right. Today, i was at a private poolparty. I shot with your actual .bin file to test it.
    I could reproduce the error, when i changed the ISO blind and fast.

    But i had another problem: Sometimes, i get the "Error99". I would say, every 20-30 picture (RAW+L) couldn't be saved, because there was an Error99...

    *

    Offline vatoz

    • *
    • 17
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #92 on: 02 / July / 2009, 18:01:11 »
    Hello thaibv.
    Your code download  link in reply #91 doesn't work, it looks like code for file deleting.

    *

    Offline thaibv

    • **
    • 57
    • Canon 400d: Spot, ISO 3200 and more
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #93 on: 05 / July / 2009, 21:34:51 »
    Ahhhh,

    Sorry, I copy and paste wrong link

    The corect one is here: http://depositfiles.com/files/utoebjg8m
     
    999 Members and 9999 Guests are viewing this board.


  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #94 on: 08 / July / 2009, 15:51:37 »
    Do you think it is possible to add Auto-ISO?
    Sorry for my bad English.

    Michael

    *

    Offline Zibri

    • **
    • 53
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #95 on: 08 / July / 2009, 21:35:38 »
    Everything is possible.
    At the moment the top priority should be to have the right ISO in the display.

  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #96 on: 09 / July / 2009, 09:03:03 »
    Yes that is more important.

    *

    Offline thaibv

    • **
    • 57
    • Canon 400d: Spot, ISO 3200 and more
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #97 on: 10 / July / 2009, 01:36:47 »
    Do you really think AUTO ISO will be a good features in Creative Mode?

    I think extend Auto-ISO range over 400 in Auto and Image modes is better
    « Last Edit: 10 / July / 2009, 02:21:47 by thaibv »
    999 Members and 9999 Guests are viewing this board.


    *

    Offline thaibv

    • **
    • 57
    • Canon 400d: Spot, ISO 3200 and more
  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #98 on: 10 / July / 2009, 13:20:16 »
    Hi again,

    woud you like something to test?

    Please:
    bin: http://depositfiles.com/files/xmvw5wzu8
    code: http://depositfiles.com/files/qhjxzdmmd

    it is nearly no error but turn off display if press DP toooo fast.  Spend several hours to find out why it switch off display but not success. It become a pain now  :'(
    999 Members and 9999 Guests are viewing this board.

  • Publish
    Re: Eos 400d ( Rebel XTI )
    « Reply #99 on: 11 / July / 2009, 04:46:50 »
    mmh, after taking a 3200 ISO picture the screen does not work (it does not show the photo just taken), and hungs doing other things (like changing ISO, has just happened to me, had to remove battery) - but spot measurement works very well
    « Last Edit: 11 / July / 2009, 04:48:28 by briveira »

     

    Related Topics