Firmware 1.0.6 for 5D Mark II needed

  • 2 Replies
  • 1608 Views
Firmware 1.0.6 for 5D Mark II needed
« on: 18 / March / 2009, 07:55:31 »
Advertisements
« Last Edit: 18 / March / 2009, 07:59:34 by alphalx »

Re: Firmware 1.0.6 for 5D Mark II needed
« Reply #1 on: 18 / March / 2009, 08:33:05 »
1.0.6 isn't available as a download as far as I know.  Why do you need this specifically?

You could try dumping the firmware using the toolkit linked here,
http://chdk.setepontos.com/index.php/topic,2750.0.html

I've run this on my 5D2 but I can't tell if it worked or not until I get a new CF card reader.  I wanted a copy of the old firmware before I updated.

Copying the old firmware to your camera may solve the problem but would come with considerable risk.

Re: Firmware 1.0.6 for 5D Mark II needed
« Reply #2 on: 18 / March / 2009, 09:53:04 »

 

Related Topics