supplierdeeply

A470 Porting

  • 253 Replies
  • 37218 Views
  • Publish
    Re: A470 Porting
    « Reply #90 on: 18 / April / 2009, 09:47:59 »
    Advertisements
    Thx for keeping the good work up!

    My SDHC card-reader arrived today, so I could finally copy CHDK onto it.
    Formatted a 4GB SDHC with FAT16. Works!

    Funny note:
    I got used to "4 down 1 up" so much, it now feels painfully slow with "1 down 1 up".
    Maybe this could make it into CHDK as a configurable feature ;)

    Greetings,
    Frostregen

  • Publish
    Re: A470 Porting
    « Reply #91 on: 18 / April / 2009, 09:50:21 »
    MrSpoon rocks.
    Tested on A470 v102c. All scripts work perfect.
    Just tried using ultra intervalometer and it worked miracles. Just shot my first time lapse video using it.
    Thank You CHDK.

    *

    MrSpoon

  • Publish
    Re: A470 Porting
    « Reply #92 on: 18 / April / 2009, 09:53:52 »
    Funny note:
    I got used to "4 down 1 up" so much, it now feels painfully slow with "1 down 1 up".
    Maybe this could make it into CHDK as a configurable feature ;)

    Hold the shoot button half down and try moving around the menu ;)

  • Publish
    Re: A470 Porting
    « Reply #93 on: 18 / April / 2009, 10:28:14 »
    Thanks for all the work. I've done some time lapse photos and had great results except my camera is blurry on the left side of pictures :( I think I'll have to send it back to get fixed but I'm having so much fun with it....
    Oh yeah and I was manually overriding focus to 65535...

    http://gofastest.dyndns.org/tony/Timelapse/20090415-city-clouds-IMG_5701-QHD.avi

    Well it's noticeable in full HD but quarter HD is ok.



  • Publish
    Re: A470 Porting
    « Reply #94 on: 18 / April / 2009, 10:52:29 »
    Had a strange problem. Added latest port to SD card and A470 won't start. What could we have done?


    Update: Have downloaded - http://mighty-hoernsche.de/bins/a470-102c-0.9.8-744-full.zip - used Card Tricks to add to blank bootable SD card. Auto or Manual load results in black lcd, 3 flashes of yellow 'save' led and camera shuts off. Am I missing something? Firmware  1.0.2c  We've had success with previous versions with Menu jump bug etc.
    « Last Edit: 18 / April / 2009, 11:24:26 by alanfortune »

  • Publish
    Re: A470 Porting
    « Reply #95 on: 18 / April / 2009, 13:18:37 »
    Hi Alan,

    http://mighty-hoernsche.de/bins/a470-102c-0.9.8-744-full.zip - works for me and has fixed my menu bug.

    I only used the DISKBOOT.BIN file. I originally installed the A720 version of CHDK onto my SD card and just replaced the DISKBOOT.BIN file.

    *

    Offline Husky

    • *
    • 26
  • Publish
    Re: A470 Porting
    « Reply #96 on: 18 / April / 2009, 20:06:27 »
    I tried timelapse and don't work for me. after 10 seconds te camera turns of. I'm i missing something?  (1.01b)

    :)

  • Publish
    Re: A470 Porting
    « Reply #97 on: 18 / April / 2009, 22:03:54 »
    Use ultra intervalometer for time lapse. Its fairly simple and works.


    *

    Offline Husky

    • *
    • 26
  • Publish
    Re: A470 Porting
    « Reply #98 on: 18 / April / 2009, 23:02:14 »
    Where i can find ULTRA INTERVALOMETER ? Can u help me?   :)

  • Publish
    Re: A470 Porting
    « Reply #99 on: 19 / April / 2009, 01:35:38 »

     

    Related Topics