The SX1 IS Porting Thread - page 30 - General Discussion and Assistance - CHDK Forum supplierdeeply

The SX1 IS Porting Thread

  • 381 Replies
  • 177791 Views
Re: The SX1 IS Porting Thread
« Reply #290 on: 09 / June / 2009, 12:06:02 »
Advertisements
Yes, I tried all the possible extensions.
The built-in features works well, I can see .cr2 files with no problem.

Im adding my feedback with the video settings:

I don't have any problem playing the default sx1 1080 video on my pc (no jerky picture o stuttering), but with chdk installed I can't find a good setting. Almost every non-static video is jerky with vlc player (quicktime is a bit better, but some stuttering is still visible). Even if I uncheck the "Video quality control", it seems that the videos are being processed with chdk "compression".
As with the quality/dimension of records, it's amazing. From Quality-84 (that looking by dimension of the files it's the same as sx1 default) and Quality-65, there's only a little difference in compression, but the file takes half the space on the card. Great work devs, thanks for your work !
« Last Edit: 09 / June / 2009, 13:33:39 by elek »

Re: The SX1 IS Porting Thread
« Reply #291 on: 11 / June / 2009, 11:36:27 »
Is it possible durring Alt mode this blue LED lights ?
I think that is better then shown on display...

HELP ME!
« Reply #292 on: 18 / June / 2009, 07:39:09 »
Actually I hope Canon will release a simple firmware update to SX1 IS to enable MANUAL SHUTTER/ISO/APATURE as what has done in 5DMk2.

Even if it's not free, I am willing to pay US$100 (MYR 300) to get this upgrade. It is wasting my time searching the ways to get Manual Video Controls on SX1 IS. So Canon, if you are watching this page, would you consider doing this?

IMPORTANT: Malaysia is running in 50Hz lighting, it is ensential to have this Manual Shutter control to set 1/50 shutter with one shortcut push ( instead of stupid stupid default Canon 1/60 shutter which causes flickering)

I2: Occationally, I need higher shutter speed with higher ISO. I need manual shutter for video.

PRAY, and THANK YOU.
« Last Edit: 18 / June / 2009, 07:41:25 by Malaysia »

Re: The SX1 IS Porting Thread
« Reply #293 on: 18 / June / 2009, 18:10:17 »
I guys, im going crazy with my problem:

I managed to get the chdk work on my Sx1, making the 2 partitions and placing the boot file in the small one, and the chdk folder in the big one.

Hello!
I would like to thank everyone who made this port possible, Good job!
Now to my question: How or What program do you use to partition the SD card and to get the first FAT16 partition. I have windows vista on my computer and has a 32GB SD card.
Thank you


Re: The SX1 IS Porting Thread
« Reply #294 on: 19 / June / 2009, 11:50:23 »
Hi, I use gparted ( http://gparted.sourceforge.net ) to make the 2 partitions, then the sdminste.exe usually works for swapping/making bootable.

Re: The SX1 IS Porting Thread
« Reply #295 on: 21 / June / 2009, 09:07:47 »
Hi, I use gparted ( http://gparted.sourceforge.net ) to make the 2 partitions, then the sdminste.exe usually works for swapping/making bootable.

Thx Elek, i wil try it!

Re: The SX1 IS Porting Thread
« Reply #296 on: 23 / June / 2009, 22:11:38 »
Has anyone been able to use the "Enable Fast EV Switch" that is supposed to enable the up/down keys to quickly change ev settings and allow different increments ie down to 1/6 and up to 4?

Re: The SX1 IS Porting Thread
« Reply #297 on: 25 / June / 2009, 15:31:45 »
Hey guy's finaly got the camera after checking 5 store's  ???
Any word when this will come outa beta ?
I was wondering if anyone know's the max/min fstop limit's to overriding the apeture. Say like f2.8 working wile in full zoom ?
Also if the usb remote is working, i know it comes with a remote but I have a setup for the old camera for remote triggering via sound or break in laser beam.


Re: The SX1 IS Porting Thread
« Reply #298 on: 25 / June / 2009, 16:22:42 »
Also if the usb remote is working, i know it comes with a remote but I have a setup for the old camera for remote triggering via sound or break in laser beam.

USB remote is working great

Re: The SX1 IS Porting Thread
« Reply #299 on: 29 / June / 2009, 16:26:19 »
Hello,

Do you think I could use your FW add on - on my SX1 with FW 2.01a?

Btw Great Ideas

Thanks a lot

 

Related Topics


SimplePortal 2.3.6 © 2008-2014, SimplePortal