HELP....can't get CHDK to load on my SD750 - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum supplierdeeply

HELP....can't get CHDK to load on my SD750

  • 4 Replies
  • 1923 Views
HELP....can't get CHDK to load on my SD750
« on: 01 / April / 2009, 15:47:14 »
Advertisements
Sorry if this has been answered before but I've wasted 4 hours of my life trying to get CHDK to load on my SD750 and need some help badly!!
I'm running Mac OSX 10.5.6 and my SD750 has 1.01B firmware.....I've downloaded the autobuild from the CHDK website along with the AppleScript to supposedly streamline the process. Each time I try running the AppleScript I get the same error telling me that I must unlock my SD to install CHDK even though my SD Card is UNLOCKED.

My SD card is formatted FAT16 but when I manually put the files on my card and load up the camera I never get the "FIRM UPDATE" menu to show up, any ideas??? I'm desperate and have wasted 4 hours now messing around trying to install this.

ANy help would be much appreciated......thanks for your time

Re: HELP....can't get CHDK to load on my SD750
« Reply #1 on: 06 / April / 2009, 18:58:11 »
Anyone have any idea how I could solve this problem???

*

Offline fe50

  • ******
  • 3117
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: HELP....can't get CHDK to load on my SD750
« Reply #2 on: 06 / April / 2009, 19:06:18 »
Hello & welcome, bennyhogan !

Try it this way...

...
1) Backup your images from the card
2) Format your card IN THE CAMERA
3) Download the correct COMPLETE package for your camera from the CHDK Autobuild server
4) Expand ALL FILES & FOLDERS from this zip file to the root folder of your card
5) Start your camera in playback mode (!) with the PLAY [>] button, press MENU, go down & select the "Firmware Update" menu item

Now CHDK should start, you'll see the blue PRINT LED & the CHDK boot logo...now press PRINT, then MENU to enter the CHDK menu...

On a MAC you'll get in trouble with the archive utility, maybe it indicates the files as downloaded from the internet...
In this case read the following: CHDK wikia: MAC FAQ - Still having trouble...

Re: HELP....can't get CHDK to load on my SD750
« Reply #3 on: 11 / April / 2009, 15:10:39 »
Hello & welcome, bennyhogan !

Try it this way...

...

I've done exactly that and the "Firmware Update" menu item never appears??? Any ideas??
1) Backup your images from the card
2) Format your card IN THE CAMERA
3) Download the correct COMPLETE package for your camera from the CHDK Autobuild server
4) Expand ALL FILES & FOLDERS from this zip file to the root folder of your card
5) Start your camera in playback mode (!) with the PLAY [>] button, press MENU, go down & select the "Firmware Update" menu item

Now CHDK should start, you'll see the blue PRINT LED & the CHDK boot logo...now press PRINT, then MENU to enter the CHDK menu...

On a MAC you'll get in trouble with the archive utility, maybe it indicates the files as downloaded from the internet...
In this case read the following: CHDK wikia: MAC FAQ - Still having trouble...


*

Offline fe50

  • ******
  • 3117
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: HELP....can't get CHDK to load on my SD750
« Reply #4 on: 11 / April / 2009, 15:42:55 »
bennyhogan,
- started in playback mode ? (when you switch between playback & record mode the menu item disappears)
- maybe you must scroll down in the menu, normally it's the last item on the first Canon menu
- when you've copied the file on a Mac: have you tried the unarchive tools from the MAC FAQ (link) ?

 

Related Topics