good God can someone help me!? it keeps saying MEM CARD FULL:(

  • 13 Replies
  • 2972 Views
*

Offline fe50

  • ******
  • 3088
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: good God can someone help me!? it keeps saying MEM CARD FULL:(
« Reply #10 on: 28 / April / 2009, 04:28:07 »
Advertisements
...the manual loading method, but I just can't figure out how to make it work. That is the mode I'd really like to use, how do I do it?
Hmm - it's the same procedure on all cameras...CHDK wikia: FAQ: How do I manually load CHDK so I can use it ?
...so - next try, please  :haha

Re: good God can someone help me!? it keeps saying MEM CARD FULL:(
« Reply #11 on: 28 / April / 2009, 04:31:26 »
Right, like I said earlier, that's exactly what I've been doing. The reason I am asking here is that the method from the FAQ is not working. There simply isn't a Firm Update option in my menu. Did you really need the "point and laugh" emoticon?
My Flickr Page
I use the chdk on my SX230 and SD1100 cameras, and I installed them using a Macbook, currently running 10.6.8.

*

Offline an0n

  • ***
  • 152
Re: good God can someone help me!? it keeps saying MEM CARD FULL:(
« Reply #12 on: 28 / April / 2009, 05:48:04 »

CanonBlue,
As you can see, people here are trying to help you, there's no need to get persnickety, fe50 is not being a smarty, he is trying to help, a little humour is ok.

As I said earlier I  also use a Mac, I will have another look at the wiki articles and see if we can sort this out. Would you want me to do that?

JCMoneyUSN, Stay posted.

A720IS.

Re: good God can someone help me!? it keeps saying MEM CARD FULL:(
« Reply #13 on: 28 / April / 2009, 06:07:08 »
I'm not trying to get persnickety-- from my point of view it seems that is what other people are being ;-). I appreciate the help and I know that a lot of people probably post in these forums without reading the FAQ, but I've been saying that I've already tried everything from the FAQ, so its getting rather frustrating when people keep basically just responding with "go read the FAQ, and then you would know." I'd say maybe 70% of the responses I've gotten in this forum have said just that, even though I'd already said I'd read the FAQ. *

If you think you can figure this out I would very much appreciate it. Just believe me when I say I've read the FAQs, several times :-)

I don't know if I installed something wrong or if I'm looking in the wrong place, but I did move the PS.FI2 file to the root of the card, and I still cannot find anything that says Firm Update in any menu, whether the card is locked or unlocked.

I guess if it is too much hassle I can just give up on it, and use the locking and unlocking on the card as the way to move back and forth. It would just be easier if I didn't have to physically remove the card to turn the CHDK on and off, but this method does work as a workaround.

*Edit: I should add that the other 30% of responses have been very helpful and I do appreciate that there are people willing to answer basic questions so new users can get started with this stuff.
« Last Edit: 28 / April / 2009, 06:17:01 by CanonBlue »
My Flickr Page
I use the chdk on my SX230 and SD1100 cameras, and I installed them using a Macbook, currently running 10.6.8.


 

Related Topics