Help needed for S3IS! - General Help and Assistance on using CHDK stable releases - CHDK Forum supplierdeeply

Help needed for S3IS!

  • 10 Replies
  • 2659 Views
Help needed for S3IS!
« on: 18 / April / 2009, 09:13:12 »
Advertisements
Hello all!

I noticed something very annoying with my S3IS. It has nothing to do with CHDK, but maybe someone out there can help.

So here is the problem: when I switch the camera on using the EVF (and with the brightness on high), and then open the screen either to view or to compose with it, the brightness is automatically set to low. I have to go through the menu to change it back. If I do it the other way round (Switching the camera on using screen, then looking through the EVF), the same happens.
So, I always have to go to the menu to set the brightness to high when switching from the EVF to the screen and vice versa. It is really kind of irritating!
Anyone experienced the same? If so, is there a workaround? Could CHDK help in some way, like fixing the brightness to "high" for all time?

thanks in advance :)

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Help needed for S3IS!
« Reply #1 on: 18 / April / 2009, 09:17:39 »
i cannot confirm this behaviour on my s3is. evf and display always stay in the brightness level i choose.

Re: Help needed for S3IS!
« Reply #2 on: 18 / April / 2009, 09:50:01 »
Have you tried to put you camera on using the EVF and then open the screen?
Edit: I mean, it SAYS it is on "bright", but when i switch it to "low", I see no difference, and then when I switch back to "bright", I can see the EVF/screen brightnening.
« Last Edit: 18 / April / 2009, 09:52:43 by A630Lover »

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Help needed for S3IS!
« Reply #3 on: 18 / April / 2009, 10:04:54 »
now that you mention it, yes, it is like you describe. a bug \o/
we cant set it with chdk, at least not as of now. it is likely that the display brightness is a param and not a propcase, and we havent tapped into these enough yet.


Re: Help needed for S3IS!
« Reply #4 on: 18 / April / 2009, 10:06:44 »
Oh ok :( Thanks, anyway! And sorry...now you will notice it each time you switch from the EVF and the screen^^ it is really irritating :(

Re: Help needed for S3IS!
« Reply #5 on: 18 / April / 2009, 10:33:52 »
Hey, PhyrePhox, as you are here :p, could you please tell me whether it's possible to show zebra in playback mode on the S3?

*

Offline PhyrePhoX

  • *****
  • 2254
  • make RAW not WAR
    • PhyreWorX
Re: Help needed for S3IS!
« Reply #6 on: 21 / April / 2009, 15:19:04 »
it is possible, but not without changes in the sourcecode. it all boils down to a complete rework on the shortcut system.

Re: Help needed for S3IS!
« Reply #7 on: 21 / April / 2009, 16:13:00 »
Oh, ok! Thanks for the answer.
Then, nevermind. I was just thinking that I missed something :p


*

Offline fe50

  • ******
  • 3123
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Help needed for S3IS!
« Reply #8 on: 21 / April / 2009, 19:43:41 »

Re: Help needed for S3IS!
« Reply #9 on: 22 / April / 2009, 15:34:49 »
Haha, thanks! But I knew that already :p I'm not THAT much a newbie :p
I just do not have any idea of programming :)
Well, I was talking about RGB zebra ;)

 

Related Topics