"Play mode" to check version fails.... - Hello, I'm a NEWBIE - HELP!! (Newbies assistance, User Guides and thank you notes) - CHDK Forum  

"Play mode" to check version fails....

  • 6 Replies
  • 2273 Views
"Play mode" to check version fails....
« on: 09 / May / 2009, 05:52:37 »
Advertisements
Hi there,
my problem is that when i try (having formated the sd card and named the file: ver.req) and start the camera (ixus 870-sd880)  when i press and hold "function set" and then "display" once, i only get the official canon version my camera has (1.0.1.0).  >:(
Your help to start will be very appreciate!    ;)

Re: "Play mode" to check version fails....
« Reply #1 on: 09 / May / 2009, 06:42:32 »
What kind of computer do you have? I have a mac and at first I had some trouble with the wrong formatting on the ver.req file.

I haven't tried this but if you're having trouble formatting it properly on your computer, one thing to do might be to download one of the builds-- any build-- since they seem to all come with a ver.req file. Use that file instead of making your own, and then once you figure out what build you need you can go download the right build.
My Flickr Page
I use the chdk on my SX230 and SD1100 cameras, and I installed them using a Macbook, currently running 10.6.8.

Re: "Play mode" to check version fails....
« Reply #2 on: 09 / May / 2009, 09:18:42 »
Make sure that the ver.req file is in the root of your card (i.e. not the directory where the pictures are located) and that you start the camera in playback/review mode (by pressing the play button and not the power button).

The 1.0.1.0 most likely means you have version 1.01a.

Re: "Play mode" to check version fails....
« Reply #3 on: 09 / May / 2009, 15:44:39 »
thanks for your answer,
Make sure that the ver.req file is in the root of your card (i.e. not the directory where the pictures are located) and that you start the camera in playback/review mode (by pressing the play button and not the power button).

The 1.0.1.0 most likely means you have version 1.01a.
As i have formated the card, there is no way to put this file (ver.req) anywhere else but in the only directory it has now. Yes i started the camera with playback/review mode and the only i get is this version 1.0.1.0
What kind of computer do you have? I have a mac and at first I had some trouble with the wrong formatting on the ver.req file.

I haven't tried this but if you're having trouble formatting it properly on your computer, one thing to do might be to download one of the builds-- any build-- since they seem to all come with a ver.req file. Use that file instead of making your own, and then once you figure out what build you need you can go download the right build.
I have a pc and i'm going to follow your advice and istall the build for version 1.01a, as soon as battery will be powered up, after a little walk i had.
thanks both of you, for your advises  :D


Re: "Play mode" to check version fails....
« Reply #4 on: 09 / May / 2009, 15:48:38 »
Just to be clear, I meant to only copy the ver.req file from the build at first, check what firmware you have, and then install the right build. (I'm not sure if you meant that or if you meant you were going to try to install the whole build.)

Let me know if that works. I haven't tested it but logically it seems like it ought to work, so I'm curious if it does. Good luck!
My Flickr Page
I use the chdk on my SX230 and SD1100 cameras, and I installed them using a Macbook, currently running 10.6.8.

Re: "Play mode" to check version fails....
« Reply #5 on: 09 / May / 2009, 16:40:48 »
just let you know i finally found the mistake i did. the file was named ver.req.txt as i wasn't able to see the name properly,  but i finally fixed it and now i can check ver..

Re: "Play mode" to check version fails....
« Reply #6 on: 09 / May / 2009, 17:12:51 »
finally copied the ver.req from the beta version file and i managed to see the ver. (GM1.01.A). so i'm going on.....

 

Related Topics