Starting CHDK in shooting mode? - page 2 - General Help and Assistance on using CHDK stable releases - CHDK Forum

Starting CHDK in shooting mode?

  • 11 Replies
  • 4581 Views
Re: Starting CHDK in shooting mode?
« Reply #10 on: 13 / May / 2009, 21:43:43 »
Advertisements
OMG IT WORKED!!!!!

Thanks so much fe50, what a heromember woohoo~.
Now I dont have to explain to people how to start my camera when I ask them to take a picture with it.

What was the major difference between this one and the previous one? I notice there are more sleep periods? guess just had to wait for my slow camera to pickup???

The card is a 16GB with a bootable 2mb FAT partition and the rest as FAT32 storage basically, maybe thats why the slow speed?

*

Offline fe50

  • ******
  • 3123
  • IXUS50 & 860, SX10 Star WARs-Star RAWs
    • fe50
Re: Starting CHDK in shooting mode?
« Reply #11 on: 14 / May / 2009, 02:56:35 »
What was the major difference between this one and the previous one? I notice there are more sleep periods? guess just had to wait for my slow camera to pickup???
The card is a 16GB with a bootable 2mb FAT partition and the rest as FAT32 storage basically, maybe thats why the slow speed?

Yep, haven't tested the autostart script mechanism with a partitioned card...
With such a setup (a small "start" partition & a big data partition) CHDK boots from the 2MB part, then it switches over to the data partition - this needs some time...

The card's speed doesn't matter much in this case...
If you want to test the "working" speed of your card, have a look to this article:CHDK wikia: Benchmarks.

Have fun with CHDK & your SD870 !

 

Related Topics