newb question with SD800 and Override subj. dist. V - General Discussion and Assistance - CHDK Forum

newb question with SD800 and Override subj. dist. V

  • 2 Replies
  • 1758 Views
newb question with SD800 and Override subj. dist. V
« on: 02 / June / 2009, 16:34:07 »
Advertisements
Anytime i have the Override subj. dist. V parameters on the camera refocuses and than the screen shuts off and disables the camera functions, when i try to take a picture. I then have to turn the camera off and then back on again. When i play around with the settings in the Alt mode i can see that everything is functioning the way it should and the focus changes based on what parameters i put in but when i get out of the Alt mode and try to snap a shot it re-focuses and turns off. Do I have to run a scipt for this function to work properly? I am using a ixus 850/sd800 camera with the 1.00e firmware. Am i doing something wrong? Can anyone help me out with this?
« Last Edit: 02 / June / 2009, 16:43:51 by power_sting »

Re: newb question with SD800 and Override subj. dist. V
« Reply #1 on: 02 / June / 2009, 20:22:39 »
So does no one know how to use the OSD function on the sd800?

*

Offline an0n

  • ***
  • 152
Re: newb question with SD800 and Override subj. dist. V
« Reply #2 on: 02 / June / 2009, 23:26:55 »
Hi and welcome power_sting,

Could not find much to help you, maybe a clue in these: http://chdk.setepontos.com/index.php/topic,1889.0.html
http://chdk.setepontos.com/index.php/topic,321.0.html

check settings again pages 9, 10, in New User Guide, if still no result then perhaps report as a bug here:
http://chdk.setepontos.com/index.php/topic,265.0.html

You should not have to use a script, although if there is a bug then maybe you should.
Sorry can't help you more, someone with your camera model is needed to test for you.
A720IS.

 

Related Topics