Problems with G7 hack in underwater housing - General Help and Assistance on using CHDK stable releases - CHDK Forum
supplierdeeply

Problems with G7 hack in underwater housing

  • 6 Replies
  • 3027 Views
Problems with G7 hack in underwater housing
« on: 25 / January / 2008, 12:17:09 »
Advertisements
Hello

I have a problem with the hack on my G7 (version 100i) in my underwatercase .
Without the hack i can set the aperture value and the exposing time while in the manual mode by holding down the print button and set the value by pushing left or right button
Unfortunatly this doesn't work with the hack installed and i have to shoot in auto mode   :-X

This main reason why i use this hack is the availability of the raw mode . It can helps me a lot if i can adjust the white balance  and at the moment i dont have an external flash available .

anyone who is familiar with the problem and knows how to solve it  ?

To be honest i don't know which build i have  , i just download it some time ago via a link on DPREVIEW .

Thx for responding !


*

Offline jetzt

  • ****
  • 316
  • [A710IS,(SD200)]
Re: Problems with G7 hack in underwater housing
« Reply #1 on: 27 / January / 2008, 12:00:56 »
In general it sholdn't be a problem to toggle between CHDK displayed or not, equal in which mode.
If you think it could be because of an old CHDK version you can download a newer build for example allbest's from here:
http://malbe.nm.ru/chdk/

Just recogniced that with the underwater housing, is there no print button in it?
Than there is the possibility to use another combination, I've read about this in another thread
here, but print-button and underwater are no good keywords to find it ... :D

*

Offline ewavr

  • ****
  • 1057
  • A710IS
Re: Problems with G7 hack in underwater housing
« Reply #2 on: 28 / January / 2008, 06:13:53 »
I new CHDK release for G7 you can assign <alt mode> button to <print> or <*> button.
In any case, to execute original button function, just press it for a second.

Re: Problems with G7 hack in underwater housing
« Reply #3 on: 03 / February / 2008, 06:22:36 »
Hello,

Thx for responding .
I will try the new chdk release for the G7 this afternoon.

If it works than i will be verry verry  happy  :lol






« Last Edit: 03 / February / 2008, 06:27:59 by Gandalf »


Re: Problems with G7 hack in underwater housing
« Reply #4 on: 03 / February / 2008, 09:34:25 »
Hello again,

I just checked out the new build posted by EWAVR .
Although the link below didn't brought me directly to the correct location i was able to find the latest build here http://ewavr.nm.ru/hdk/  -->albest-G7-100i-30

I redirected the alt button to the * button instead of the print button and now i can handle AV and ET in the camera house  without any problems !

In the build posted by jetzt i didn't find any options to redirect the alt button but maybe i overlooked something.



For my fellow divers that have the same problems in there underwaterhouses :
Use the above build and redirect the buttons .

Go into the <ALT> mode and press the menu button

In the main menu go to :
miscellaneous stuff  --> <ALT> mode button  --> change print to FE

press again the menu button to leave menu and exit the <ALT> mode .

Buttons are now reconfigured .



Thanks again for the response ! you made my day !

  :lol :D :D  ::) :D :D :lol

*

Offline brainwash

  • **
  • 95
  • Nikon D40x & A460
Re: Problems with G7 hack in underwater housing
« Reply #5 on: 11 / February / 2008, 11:45:35 »
Some pics maybe? :)

Re: Problems with G7 hack in underwater housing
« Reply #6 on: 18 / February / 2008, 13:06:37 »
Sorry  no pictures yet .
I just checked it out when the camera was in his housing .
Pictures underwater will be taken soon .
The watertemp where i live is at the moment 6 degrees  Celcuis and i find it a bit to cold to go under.
With a bit of luck i will go to the Philipines for my work and then  a week diving vacation  where i will take pictures

Lets hope ....

Grtz



 

Related Topics